正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信攻击主力资金流量指标公式

通达信攻击主力资金流量指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-09-27 来源:互联网
通达信指标公式源码介绍:

通达信攻击主力资金流量指标公式:

QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)), VOL/ 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
HSL:=XVL / 20 / 1.15;
攻击流量:HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22,COLORWHITE;
AB:0,COLORWHITE;
STICKLINE(攻击流量>0 AND 攻击流量>REF(攻击流量,1),0,攻击流量,2.5,0),COLOR000055;
STICKLINE(攻击流量>0 AND 攻击流量>REF(攻击流量,1),0,攻击流量,1.8,0),COLOR000099;
STICKLINE(攻击流量>0 AND 攻击流量>REF(攻击流量,1),0,攻击流量,1.1,0),COLOR0000BB;
STICKLINE(攻击流量<=0 AND 攻击流量>REF(攻击流量,1),0,攻击流量,2.5,0),COLORFF3300;
STICKLINE(攻击流量<=0 AND 攻击流量>REF(攻击流量,1),0,攻击流量,1.8,0),COLORFF5500;
STICKLINE(攻击流量<=0 AND 攻击流量>REF(攻击流量,1),0,攻击流量,1.1,0),COLORFF7700;
STICKLINE(攻击流量>0 AND 攻击流量<REF(攻击流量,1),0,攻击流量,2.5,0),COLOR000055;
STICKLINE(攻击流量>0 AND 攻击流量<REF(攻击流量,1),0,攻击流量,1.8,0),COLOR000099;
STICKLINE(攻击流量>0 AND 攻击流量<REF(攻击流量,1),0,攻击流量,1.1,0),COLOR0000BB;
STICKLINE(攻击流量<=0 AND 攻击流量<REF(攻击流量,1),0,攻击流量,2.5,0),COLORFF3300;
STICKLINE(攻击流量<=0 AND 攻击流量<REF(攻击流量,1),0,攻击流量,1.8,0),COLORFF5500;
STICKLINE(攻击流量<=0 AND 攻击流量<REF(攻击流量,1),0,攻击流量,1.1,0),COLORFF7700;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1),COLORYELLOW;
STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1),COLORGREEN;

通达信攻击主力资金流量指标公式实例图解:

通达信攻击主力资金流量指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小米彩票平台 亿信彩票开户 亿信彩票登入 亿信彩票开奖记录数据分析 幸运时时彩 大发时时彩 山东11选5开奖 亿信彩票app 北京pk10 幸运时时彩