正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信操盘线买卖提示波段操盘指标公式

通达信操盘线买卖提示波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-09-23 来源:互联网
通达信指标公式源码介绍:

通达信操盘线买卖提示波段操盘指标公式:

A001:=CLOSE-REF(CLOSE,6);
A002:=MA(A001,6);
A003:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100;
A004:=SMA(A003,3,1);
A005:=SMA(A004,3,1);
A006:=EMA((3*A004-2*A005),2);
A007:=(HIGH+LOW+CLOSE)/3;
A008:=((A007-MA(A007,14))/(0.015*AVEDEV(A007,14)))/2;
A009:=(A008+(EMA(((0-(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))))+100)/100,3)*200-100))/2;
A010:=A009-REF(A009,14);
A011:=A009-REF(A009,26);
A012:=(A009+A010+A011)/3;
KKM:=EMA(A012,4);
A013:=HHV(HIGH,34);
A014:=(2*CLOSE+HIGH+LOW)/4;
A015:=LLV(LOW,34);
A016:=EMA(((A014-A015)/(A013-A015))*100,13);
A017:=EMA(0.667*REF(A016,1)+0.333*A016,2);
KKMD:=A016-A017>1 AND A016<30 AND A017<30;
KKML:=A016-A017<0 AND A016>80 AND A017>80 AND REF(A016-A017,1)>0;
KKMQ:=COUNT(A016-A017>0,2)=2;
KKAL:=(A016-A017)<0;
DRAWTEXT(FILTER(KKMD,30),L,'买入'),COLOR00FFFF;
DRAWTEXT(FILTER(KKML,30),H,'卖出'),COLORFFFF00;
DRAWTEXT(FILTER(KKMQ,30),C,'持仓'),COLOR00FF00;
DRAWTEXT(FILTER(KKAL,30),H,'空仓'),COLORFF8080;
DRAWTEXT(FILTER(CLOSE/REF(CLOSE,1)>INDEXC/REF(INDEXC,1),30),L*1.06,'强盘'),COLORFF00FF;
DRAWTEXT(CROSS(MA(CLOSE,5),MA(CLOSE,10)),L*0.94,'出手'),COLORFF00FF;
DRAWTEXT(CROSS(MA(CLOSE,10),MA(CLOSE,5)),H*1.08,'收手'),COLORYELLOW;
DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM>REF(KKM,1),30),L*0.98,'快介入');
DRAWTEXT(FILTER(KKM<EMA(KKM,4) AND KKM<REF(KKM,1),30),H*1.03,'风险大');
DRAWTEXT(FILTER(KKM>EMA(KKM,4) AND KKM<REF(KKM,1),30),H,'观望'),COLORAA8800;
DRAWTEXT(FILTER(KKM<EMA(KKM,4) AND KKM>REF(KKM,1),30),L,'有支撑')
,COLORAA00AA;
操作线: (13*C+12*REF(C,1)+11*REF(C,2)+10*REF(C,3)+9*REF(C,4)+8*REF(C,5)+7*REF(C,6)
+6*REF(C,7)+5*REF(C,8)+4*REF(C,9)+3*REF(C,10)+2*REF(C,11)+1*REF(C,12)+REF(C,13))/(13
+12+11+10+9+8+7+6+5+4+3+2+1)COLORYELLOW,LINETHICK2;
上升通道:IF(操作线>REF(操作线,1) AND C>操作线,操作线,DRAWNULL),COLORRED,LINETHICK2;
下跌趋势:IF(操作线<REF(操作线,1) AND C<操作线,操作线,DRAWNULL),COLORBLUE,LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWICON(CROSS(RSI,58),(HIGH*1.05),9),COLORBROWN;

通达信操盘线买卖提示波段操盘指标公式实例图解:

通达信操盘线买卖提示波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
一分时时彩 幸运时时彩平台 小米彩票开奖 幸运时时彩开奖结果 北京pk10 北京pk10 小米彩票开奖 一分时时彩官网 疯狂斗牛 亿信彩票开奖记录数据分析