正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信买卖盘多空分析指标公式

通达信买卖盘多空分析指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-09-21 来源:互联网
通达信指标公式源码介绍:

通达信买卖盘多空分析指标公式:

成交量:=VOL;
VAR1:=成交量/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:(CLOSE>OPEN,VAR1*(HIGH-LOW),(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
卖盘:(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),(CLOSE<OPEN,VAR1* (HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;
STICKLINE(买盘>卖盘,0,VAR1+买盘,3,0),COLOR000088;
STICKLINE(买盘>卖盘,0,VAR1+买盘,1.5,0),COLOR0000AA;
STICKLINE(买盘>卖盘,0,VAR1+买盘,1,0),COLOR0000CC;
STICKLINE(买盘>卖盘,0,VAR1+买盘,0.5,0),COLOR0000EE;
STICKLINE(卖盘>买盘,0,VAR1+买盘,3,0),COLOR008800;
STICKLINE(卖盘>买盘,0,VAR1+买盘,1.5,0),COLOR00AA00;
STICKLINE(卖盘>买盘,0,VAR1+买盘,1,0),COLOR00CC00;
STICKLINE(卖盘>买盘,0,VAR1+买盘,0.5,0),COLOR00EE00;
累积能量:MA(买盘-卖盘,5)*10,COLORCYAN,LINETHICK2;
累积能量2:MA(买盘-卖盘,10)*10,COLORYELLOW,LINETHICK1;
A0:=(L+H+C*2)/4;
A1:=EMA(A0,14);
A2:=EMA(A0,25);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),CIRCLEDOT,COLORBLUE,LINETHICK0;
进:CROSS(累积能量,0);
DRAWICON(进,-1000*150,23)COLORMAGENTA;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2));
主买:=主动买/10000;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- BB*(HIGH-LOW),0-VOL/2));
主卖:=(-主动卖/10000);
放量:主买/主卖>5;
STICKLINE(放量,买盘,买盘*2,4,0),COLORBROWN;
B:=ZIG(3,10);
G:=MA(B,2);
D:=CROSS(B,G);
STICKLINE(D,成交量,累积能量,1,0),COLORYELLOW;
DRAWTEXT(D=1,累积能量,'底');

通达信买卖盘多空分析指标公式实例图解:

通达信买卖盘多空分析指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
安徽快3走势 鼎鑫彩票投注 福建快3走势 500彩票网 诚信网投开户 9号棋牌 亿信彩票开奖记录数据分析 500万彩票 上海11选5 北京pk10