正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信阴阳K线双线终极版指标公式

通达信阴阳K线双线终极版指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-09-18 来源:互联网
通达信指标公式源码介绍:

通达信阴阳K线双线终极版指标公式:

A1:REF(EMA(C,14),1)COLORLIBLUE,LINETHICK1;
A2:REF(EMA(C,25),1),COLORGREEN,CIRCLEDOT;
工距:(C-A1)/A1*100,NODRAW;
假距:(C-A2)/A2*100,NODRAW;
最大工距:HHV(工距,250),NODRAW;
最小工距:LLV(工距,250),NODRAW;
A1X:=(EMA(C,14)-A1)/A1*100,NODRAW;
A2X:=(EMA(C,25)-A2)/A2*100,NODRAW;
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;
STICKLINE(CROSS(0,A1X),C,O,3,0),COLOR00CC00;
STICKLINE(CROSS(0,A1X),C,O,1,0),COLOR66FF00;
STICKLINE(A1X>=0,A1,A2,0,0)COLORRED;
STICKLINE(A1X<0,A1,A2,0,0)COLORGRAY;
¥:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK2;
●:IF(A2X>=0,A2,DRAWNULL)COLORRED,CIRCLEDOT;

通达信阴阳K线双线终极版指标公式实例图解:

通达信阴阳K线双线终极版指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
五分时时彩 平安彩票 北京pk10 亿信彩票官网 500万彩票 幸运时时彩开奖结果 99彩票网站 赖子棋牌 北京pk10 幸运时时彩开奖结果