正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信红豆量量能选股指标公式

通达信红豆量量能选股指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-09-05 来源:互联网
通达信指标公式源码介绍:

通达信红豆量量能选股指标公式:

亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-
LOW)),AMOUNT/2.1))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-
LOW),0-AMOUNT/1.9))/100000000,COLOR00FF00,NODRAW;
额亿:流入亿+流出亿,COLORFFFF00,NODRAW;
{线:=MA(CLOSE,1)-MA(CLOSE,12),NODRAW;}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,12),NODRAW;
{量:(线),VOLSTICK;}
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1
),0,YUWEI,3.6,0)COLOR0D0C6A; 
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA; 
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF; 
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3.6,0)COLOR22736F; 
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5; 
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF; 
STICKLINE(YUWEI<0 AND YUWEI<REF
(YUWEI,1),0,YUWEI,3.6,0)COLOR1B7411; 
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3.6,0)COLOR080E71;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR0905B0;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;
STICKLINE(YUWEI>0 AND YUWEI>REF(
YUWEI,1)*2,0,YUWEI,3.6,0),COLOR3F00FF;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1)*2,0,YUWEI,3,0),COLORFF10FF;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1)*2,0,YUWEI,1.5,0),COLORFF50FF;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1)*2,0,YUWEI,0.3,0),COLORFF80FF;
DRAWTEXT(CROSS(0,YUWEI),0.1,'卖')COLOR00FF00;
DRAWTEXT(CROSS(YUWEI,0),-0.1,'买') COLORDD00FF,LINETHICK3;
红豆:YUWEI,LINETHICK;

通达信红豆量量能选股指标公式实例图解:

通达信红豆量量能选股指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
一分时时彩 北京pk10 小米彩票代理 500万彩票 500彩票网 福建11选5开奖 山东群英会怎么玩 幸运时时彩官网 500万彩票 500彩票网