正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信分时MACD指标公式

通达信分时MACD指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-08-26 来源:互联网
通达信指标公式源码介绍:

通达信分时MACD指标公式:

DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
DRAWBAND(DIFF,RGB(100,300,150),DEA,RGB(100,100,300));
STICKLINE(MACD>0,0,MACD,0,1),COLORF00FF0;
STICKLINE(MACD<0,0,MACD,0,1),COLOR00FF00;
VARX1:=HHV(DEA,43);
VARX2:=LLV(DEA,43);
VARX3:=DEA-(DIFF-DEA);
高点线:IF(DIFF>VARX1 AND DEA=VARX1,MAX(LLV(VARX1,10),VARX3),VARX1),COLORGREEN,LINETHICK1;
低点线:IF(DIFF<VARX2 AND DEA=VARX2,MIN(HHV(VARX2,10),VARX3),VARX2),COLORGREEN,LINETHICK1;
VL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,8,1)*15-VAR110*10.38;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>0,VAR18*8,0),5);
止跌:DRAWTEXT(T AND DIFF<低点线,DEA*1.01,'止跌'),COLORYELLOW;

通达信分时MACD指标公式实例图解:

通达信分时MACD指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500彩票网 北京赛车pk10赔率最高的平台 小米彩票主页 小米彩票平台 北京pk10 500万彩票登入 五分时时彩 幸运时时彩开奖结果 一分时时彩官网 500万彩票网