正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信短线王交易技巧指标公式

通达信短线王交易技巧指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-07-06 来源:互联网
通达信指标公式源码介绍:

通达信短线王交易技巧指标公式:

乖离率:=(C-MA(C,250))/MA(C,250)*100,COLOR00FFFF,LINETHICK2;
MA乖离率5:=EMA(乖离率,5),COLOR4080FF;
MA乖离率20:=EMA(乖离率,20),COLORRED;
N1:=BARSLAST(CROSS(C,MA(C,250)));
N2:=BARSLAST(CROSS(MA(C,250),C));
长期趋势:=IF(N1<N2,N1+1,0),COLOR0000FF;
峰值乖离:=HHV(乖离率,长期趋势),COLOR00FF00;
N1A:=BARSLAST(CROSS(C,MA(C,13)));
N2A:=BARSLAST(CROSS(MA(C,13),C));
短线跟踪:IF(N1A<N2A,N1A+1,0),COLORFFFFFF,LINETHICK1,LINESTICK;
V0:0,COLORFFA2AF;
RSV5:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100-50;
短K5:=SMA(RSV5,3,1);
短D5:=SMA(短K5,3,1);
短J5:3*短K5-2*短D5,COLORAAAAAA;
RSV27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100-50;
中K27:SMA(RSV27,3,1),LINETHICK3,COLORFFFFFF;
RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100-50;
K89:=SMA(RSV89,13,1);
长D89:SMA(K89,3,1),LINETHICK3,COLORFF00FF;
V50:50,COLOR00FF00;
V30:30,COLOR00FF00,POINTDOT;
V30A:-30,COLOR00FF00,POINTDOT;
V50A:-50,COLOR00FF00;
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
上升浪: IF(VAR1>0,VAR1,0),COLORRED, LINESTICK;
下跌浪: IF(VAR1<0,VAR2,0),COLOR00FF00,LINESTICK;
S1:=V/MA(V,20);
XG:IF(S1>2 AND C>REF(C,1) AND V>REF(V,1),30,0),STICK,COLORFFFFFF,
LINETHICK2;
DRAWTEXT(S1>2 AND C>REF(C,1) AND V>REF(V,1),40,'大'),COLORFF00FF;
DRAWTEXT(S1>2 AND C>REF(C,1) AND V>REF(V,1),55,'量'),COLORFF00FF;

通达信短线王交易技巧指标公式实例图解:

通达信短线王交易技巧指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 500万彩票 幸运时时彩 亿信彩票技巧 一分时时彩 内蒙古快3 幸运时时彩开奖结果 幸运时时彩 广西快3 北京pk10