正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信趋势动能资金动能指标公式

通达信趋势动能资金动能指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-06-26 来源:互联网
通达信指标公式源码介绍:

通达信趋势动能资金动能指标公式:

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
资金动能:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100,COLORMAGENTA,LINETHICK2;
STICKLINE(资金动能>=0,资金动能,0,3,0),COLOR102088;
STICKLINE(资金动能<0,资金动能,0,3,0),COLOR003300;
PJGJ:=AMOUNT/VOL/100; SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13); SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
动能分界:0,COLORLIBLUE,LINETHICK2;
STICKLINE(资金动能>=0,资金动能,0,1.5,0),COLOR0000AA;
STICKLINE(资金动能<0,资金动能,0,1.5,0),COLORGREEN;
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;
STICKLINE(资金动能<-0.7,资金动能,0,1.0,0),COLORGREEN;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLOR00AA00;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLOR1020BB;
XYS1:=MA(资金动能,2); 五日动能:MA(资金动能,5),COLORBROWN,LINETHICK2;买:CROSS(资金动能,五日动能),LINETHICK;
预警:=资金动能<-0.30 AND 买;
DRAWTEXT(预警,资金动能*1.06,'飘买'),LINETHICK5,COLORYELLOW;

通达信趋势动能资金动能指标公式实例图解:

通达信趋势动能资金动能指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
江苏快三跨度走势图 幸运时时彩 500万彩票 500万彩票开奖记录数据分析 500万彩票 北京pk10 幸运时时彩 幸运时时彩 亚洲彩票 福建快3