正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信变色赚钱通道买卖波段操盘指标公式

通达信变色赚钱通道买卖波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-06-26 来源:互联网
通达信指标公式源码介绍:

通达信变色赚钱通道买卖波段操盘指标公式:

VAR1:=1;
VAR2:=REF(CLOSE-OPEN, 2);
VAR3:=REF(CLOSE, 1);
VAR4:=REF(CLOSE, 2);
VAR5:=REF(CLOSE, 3);
VAR6:=REF(CLOSE, 4);
VAR7:=MAX(MAX(MAX(CLOSE, VAR3), VAR4), VAR5);
VAR8:=MIN(MIN(MIN(CLOSE, VAR3), VAR4), VAR5);
{红持股:STICKLINE(CLOSE=VAR7 AND (VAR3>=VAR4 OR VAR3>=VAR5) OR VAR3=VAR7 AND (VAR4=VAR8 OR VAR5=VAR8) AND CLOSE>=VAR4 OR VAR4=VAR7 AND VAR5=VAR8 AND CLOSE>=VAR3 OR VAR5=VAR7 AND CLOSE>=VAR3 AND CLOSE>=VAR4, VAR3, CLOSE, 5, 1), COLORRED;}
{品红变盘:STICKLINE(CLOSE=VAR7 AND VAR3=VAR8, VAR4, CLOSE, 5, 1), COLORMAGENTA;}
{黄下跌:STICKLINE(CLOSE=VAR8 AND (VAR3<VAR4 OR VAR3<VAR5) OR VAR3=VAR8 AND (VAR4=VAR7 OR VAR5=VAR7) AND CLOSE<VAR4 OR VAR4=VAR8 AND VAR5=VAR7 AND CLOSE<VAR3 OR VAR5=VAR8 AND CLOSE<VAR3 AND CLOSE<VAR4, VAR3, CLOSE, 5, 0), COLORYELLOW;}
{绿买:STICKLINE(VAR3=VAR7 AND CLOSE=VAR8, VAR4, CLOSE, 5, 0), COLORGREEN;}
{STICKLINE(VAR3=VAR8 AND CLOSE>=VAR4 OR (VAR4=VAR8 AND VAR3<=VAR5 OR VAR5=VAR8 AND VAR3<=VAR4) AND VAR4<VAR6 AND CLOSE>=VAR3, VAR3, VAR4, 5, 0), COLORGREEN;}
蓝卖:STICKLINE(VAR3=VAR7 AND CLOSE<VAR4 OR (VAR4=VAR7 AND VAR3>VAR5 OR VAR5=VAR7 AND VAR3>VAR4) AND VAR4>=VAR6 AND CLOSE<VAR3, VAR3, VAR4, 5, 1), COLORBLUE;
VAR9:=SAR(5, 1, 5);
VAR10:=EMA(CLOSE, 30);
VAR11:=IF(CLOSE>450, 8, IF(CLOSE>=20 AND CLOSE<150, 0.200, IF(CLOSE<20 AND CLOSE>=10, 0.070, IF(CLOSE<10, 0.030, 0.070))));
{变色龙:STICKLINE(CLOSE>VAR9, VAR10, VAR10+VAR11, 6, 0), COLORMAGENTA;}
STICKLINE(CLOSE<VAR9, VAR10, VAR10-VAR11, 6, 0), COLORCYAN;
STICKLINE(CROSS(CLOSE, VAR9), VAR10, VAR10-VAR11, 6, 0);
STICKLINE(CROSS(VAR9, CLOSE), VAR10, VAR10+VAR11, 6, 0), COLORFF0066;
STICKLINE(RANGE(DAY, 6, 9) OR RANGE(DAY, 27, 30), VAR10+0.010, VAR10-0.010, 6, 0), COLORYELLOW;
VAR22:=MA(LLV(CLOSE,9)*1.1,14)*1;
VAR33:=MA(HHV(CLOSE,26)*0.9,14)*1;
VAR55:=EMA((HIGH+LOW+CLOSE)/3,3);
VARB:=AMOUNT/(100*VOL);
VARC:=MA(VARB,34);
VARD:=MA(CLOSE,26);
通道: (VARD+VARC)/2, POINTDOT, COLORYELLOW;
阻力: VARD+2*STD(CLOSE,34),LINETHICK2 , COLORGREEN;
支持: (VARD-2*STD(CLOSE,26)),LINETHICK2 , COLORGREEN;
VARE:=MA(WINNER(CLOSE),34)*100;
警: DRAWTEXT(VARE>60 AND HIGH>阻力,HIGH,'★警'), COLORYELLOW;
突破:DRAWTEXT(VARE<15 AND CROSS(VAR55,通道),LOW,'★突破'), COLORAAAAAA;
MA5:MA(C,5);
BB5:=MA5-REF(MA5,1);
MA10:MA(C,10);
BB10:=MA10-REF(MA10,1);
MA20:=EMA(C,20);
A1:=FILTER(MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
A2:=(2*C+H+L+O)/5;
A3:=LLV(L,5);
A4:=HHV(H,4);
A5:=EMA((A2-A3)/(A4-A3)*100,4);
A6:=EMA(0.667*REF(A5,1)+0.333*A5,2);
A7:=EMA(A2,13)-EMA(A2,34);
A8:=EMA(A7,5);
A9:=(-2)*(A7-A8)*3.8;
DRAWTEXT(CROSS(A5,A6)AND A1<40,L-0.08,' 买'),COLORYELLOW;
DRAWTEXT(CROSS(A9,MA(A9,3))AND(A7>A8),H+0.08,' 卖'),COLORGREEN;

通达信变色赚钱通道买卖波段操盘指标公式实例图解:

通达信变色赚钱通道买卖波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩开奖结果 幸运时时彩官网 幸运时时彩平台 大发时时彩 智慧彩票投注预测APP 上海时时乐 幸运时时彩平台 北京pk10 北京快3 幸运时时彩