正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信大盘研判指趋势标公式

通达信大盘研判指趋势标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 大势
  • 画线方法: 副图
  • 日期:2019-06-26 来源:互联网
通达信指标公式源码介绍:

通达信大盘研判指趋势标公式:

A:SUM(ADVANCE,10)/SUM(DECLINE,10),STICK;
B:MA(ADR,6),;
AA:MA(ADR,12);
STICKLINE(A>REF(A,1),A,0,2,0),COLORMAGENTA;
STICKLINE(A<REF(A,1),A,0,2,0),COLORGREEN;
STICKLINE(A>1.8,1.8,A,2,0),COLORYELLOW;
STICKLINE(A<0.6,0.6,A,2,0),COLORRED;
强:IF(B>REF(B,1),B,DRAWNULL),COLORYELLOW,LINETHICK3;
DRAWBAND(AA,RGB(0,0,255),B,RGB(255,51,51));
AAA:=EMA(ADVANCE/DECLINE,10);
DRAWICON(AAA>REF(AAA,1)*3,0,1);
BB:MA(ADR,3),COLORWHITE;
强1:IF(BB>REF(BB,1),BB,DRAWNULL),COLORRED,LINETHICK2;
DRAWTEXT(A<0.6,A,'底部'),COLORRED;
DRAWTEXT(A>1.8 AND(BB<REF(BB,1)),A,'顶部'),COLORGREEN;

通达信大盘研判指趋势标公式实例图解:

通达信大盘研判指趋势标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
吉林快3计划 鼎鑫彩票投注 荣鼎彩手机app下载 9号棋牌APP 北京pk10 小米彩票开户 易中彩票注册 湖南快乐十分走势 玖玖棋牌游戏 海鸥娱乐系统