正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信防空警报买入波段操盘指标公式

通达信防空警报买入波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-06-25 来源:互联网
通达信指标公式源码介绍:

通达信防空警报买入波段操盘指标公式:含有未来函数

80,COLOR888888,;
QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED,;
跌:=EMA(涨,4),LINETHICK1,COLORFFFF34,;
多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF,;
空线:IF(CROSS(跌,80),70,100),COLORFF9900,;
买1:=EMA(跌,4),COLORWHITE,;
买2:=EMA(买1,4),COLORGREEN,;
买M3:=EMA(买2,4);
买M4:=EMA(买M3,4);
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),0,0 ),COLORWHITE,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),8,0 ),COLOR008800,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),7,0 ),COLOR009900,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),6,0 ),COLOR00AA00,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),5,0 ),COLOR00BB00,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),4,0 ),COLOR00CC00,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),3,0 ),COLOR00DD00,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),2,0 ),COLOR00EE00,;
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),1,0 ),COLOR00FF00,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),0,0) ,COLOR00BBFF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),7,0) ,COLOR0022FF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),6,0) ,COLOR0044FF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF,;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF,; DRAWICON(多线,30,1); DRAWICON(CROSS(跌,80),70,2); VAR7B:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);DRAWTEXT(VAR7B>0,60,'★探底 '),COLORYELLOW; DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'买入'),COLORCCFF99;
DRAWTEXT(多线>0,-20,'看涨'),COLOR0000FF;
VAR811:=SUMBARS(VOL,(7)*100);
VAR822:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR883:=(CLOSE-VAR822)/VAR822*100;
VAR884:=HHV(VAR883,VAR811);
VAR885:=LLV(VAR883,VAR811);
VAR886:=(VAR883-VAR885)/(VAR884-VAR885)*100;
K:=SMA(VAR886,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MA1:=MA(J,3);
STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0),COLORYELLOW,;
DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,'考虑买进'),COLORFFFFFF; VAR2:=MA(CLOSE,194);VAR44:=REF(CLOSE,1);
VAR45:=SMA(MAX(CLOSE-VAR44,0),6,1)/SMA(ABS(CLOSE-VAR44),6,1)*100;
STICKLINE(CROSS(84,VAR45),0,VAR2*15+3,3,1),COLORGREEN;
DRAWTEXT(CROSS(84,VAR45),80,'防空警报'),COLORGREEN;

通达信防空警报买入波段操盘指标公式实例图解:

通达信防空警报买入波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票技巧 广西快3 幸运时时彩 山东群英会走势图 河北快3基本走势 幸运时时彩 幸运时时彩官网 小米彩票手机app下载 大发时时彩 亿信彩票平台