正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信兔子寻宝波段买卖指标公式

通达信兔子寻宝波段买卖指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-06-25 来源:互联网
通达信指标公式源码介绍:

通达信兔子寻宝波段买卖指标公式:含有未来函数

兔子:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
K1:=BACKSET(兔子>REF(兔子,1),2);
IF(K1,兔子,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);
寻宝:EMA(J,2),COLORCYAN,LINETHICK1;
K2:=BACKSET(寻宝>REF(寻宝,1),2);
IF(K2,寻宝,DRAWNULL),COLORRED,LINETHICK1;
DRAWICON((CROSS(寻宝,兔子)),兔子,10);
DRAWTEXT((CROSS(寻宝,兔子)),兔子,' ←兔兔介入,'),COLOR00FF00;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);
限制:=EMA((((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3-EMA(LLV(((HIGH+CLOSE) /2+LOW+(CLOSE+LOW)/2)/3,89),2))/(EMA(HHV (((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,21),2)-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2)),8)*100;
DRAWICON(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)<REF(HHV(MA((HIGH+CLOSE)/2,13),10),1)AND((CLOSE+LOW)/2)>REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.98,5);
DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)<REF(HHV(MA((HIGH+CLOSE)/2,13),10),1)AND((CLOSE+LOW)/2)>REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.95,'←兔子追涨'),,COLORFFFF33;
一剑封喉:=((CROSS(CLOSE,MA(CLOSE,13)) AND CROSS(CLOSE,MA(CLOSE,34))) AND CROSS(CLOSE,MA(CLOSE,55)));
A1:=(((CLOSE - LLV(LOW,22)) / (HHV(HIGH,22) - LLV(LOW,22))) * 100);
A2:=(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100);
A:=((3 * SMA(A1,5,1)) - (2 * SMA(SMA(A2,5,1),3,1)));
YNGS:=(一剑封喉 AND (A < 30)),LINETHICK0;
DRAWICON((一剑封喉 AND (A < 30)),(LOW * 0.99),1);
DRAWTEXT((一剑封喉 AND (A < 30)),(LOW * 0.99),' ←兔子封喉'),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(EMA(EMA(CLOSE,13),50)>EMA(EMA(CLOSE,13),50*3) AND CROSS(84,RSI), HIGH*1.02,'←风险'),COLOR00FF33;
DRAWTEXT(EMA(EMA(CLOSE,13),50)<EMA(EMA(CLOSE,13),50*3) AND CROSS(80,RSI), HIGH*1.02,'←风险'),COLOR00FF33;
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
DRAWTEXT(CLOSE>=1.09*REF(CLOSE,1),CLOSE,'涨停啦,'),COLORYELLOW;
SFF:=HIGH/REF(HIGH,1)<1 AND REF(HIGH,1)/REF(HIGH,2)<1 AND LOW/REF(LOW,1)>1 AND REF(LOW,1)/REF(LOW,2)>1 ;
DRAWTEXT(SFF,LOW*0.90,'金兔子:提醒你关注')COLORRED;

通达信兔子寻宝波段买卖指标公式实例图解:

通达信兔子寻宝波段买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500万彩票 500万彩票网 亿信彩票注册 500万彩票 北京赛车pk10赔率最高的平台 500万彩票 幸运时时彩平台 幸运时时彩平台 全球彩票开户 亿信彩票开奖