正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信天狼操盘手波段操盘指标公式

通达信天狼操盘手波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-06-20 来源:互联网
通达信指标公式源码介绍:

通达信天狼操盘手波段操盘指标公式:

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
波动回调提示图:MA(CLOSE,10000);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLOR0000FF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLORFF0000;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),COLOR00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),COLOR00FF00;
DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),COLORFFFFFF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOREEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

通达信天狼操盘手波段操盘指标公式实例图解:

通达信天狼操盘手波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
大资本网址 500万彩票手机app下载 河北11选5走势图 鼎鑫彩票投注 大发时时彩 亿信彩票平台 快赢彩票计划群 江苏快三质合走势图 海南4+1 幸运时时彩