正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信徐氏MACD图解指标公式

通达信徐氏MACD图解指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-06-20 来源:互联网
通达信指标公式源码介绍:

通达信徐氏MACD图解指标公式:

SHORT:=6;
LONG:=9;
MID:=3;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK1,COLOR0000FF;
DEA:EMA(DIF,MID);
DRAWBAND(DIF,RGB(500,180,280),DEA,RGB(380,280,180));
MACD:(DIF-DEA)*2,COLORSTICK;
向上:=IF(DIF>=REF(DIF,1),DIF,DRAWNULL),LINETHICK2,COLORRED;
向下:=IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIF,DEA) AND DIF>REF(DIF,1) AND DEA<0,DIF,0);
强势区:=IF((EVERY(向下>=REF(向下,1),1)),-0.2,0)COLOR0000FF,LINETHICK3;
买入信号:IF(((CROSS(-0.01,强势区))AND DIF<0),0.2,0),STICK,COLORFF9150,LINETHICK3;

通达信徐氏MACD图解指标公式实例图解:

通达信徐氏MACD图解指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
鼎鑫彩票投注 鼎鑫彩票注册 五分时时彩 500彩票网 青海快3走势 幸运时时彩平台 一分时时彩官网 优优彩票官网 湖北快3走势 彩票高賠率好平台