正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信黄金通道操盘指标公式

通达信黄金通道操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-06-15 来源:互联网
通达信指标公式源码介绍:

通达信黄金通道操盘指标公式:

A1:=1;
A2:=1;
MID:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2;
UPPER:MID + (2 * (STD(CLOSE,20))),COLORYELLOW;
LOWER:MID - (2 * (STD(CLOSE,20))),COLORMAGENTA;
MID1:=MA(CLOSE,20),COLORWHITE;
UPPER1:MID1 + (2 * (STD(CLOSE,20))) ;
LOWER1:MID1 - (2 * (STD(CLOSE,20))),COLORRED;
A3:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
A4:=SMA(A3,3,1);
A5:=((SMA(A4,3,1)) * A1) * A2;
A6:=(3 * A4) - (2 * A5);

通达信黄金通道操盘指标公式实例图解:

通达信黄金通道操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500万彩票网 亿信彩票注册 大资本登录 北京pk10 亿信彩票开奖直播网 幸运时时彩官网 亿信彩票开户 内蒙古快3 五分时时彩 幸运时时彩