正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信股票多空线买卖波段指标公式

通达信股票多空线买卖波段指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 大势
  • 画线方法: 主图
  • 日期:2019-06-04 来源:互联网
通达信指标公式源码介绍:

通达信股票多空线买卖波段指标公式:

VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR3:=(20*VAR2+19*REF(VAR2,1)+18*REF(VAR2,2)+17*REF(VAR2,3)+16*REF(VAR2,4)+15*REF(VAR2,5)+14*REF(VAR2,6)+13*REF(VAR2,7)+12*REF(VAR2,8)+11*REF(VAR2,9)+10*REF(VAR2,10)+9*REF(VAR2,11)+8*REF(VAR2,12)+7*REF(VAR2,13)+6*REF(VAR2,14)+5*REF(VAR2,15)+4*REF(VAR2,16)+3*REF(VAR2,17)+2*REF(VAR2,18)+REF(VAR2,20))/210;
VAR4:=MA(VAR3,13);
VAR5:=EMA(MA(CLOSE,3),34);
VAR6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR7:=MA(VAR6,5);
VAR8:=MA(VAR6,10);
〖空头市场〗: STICKLINE(IF(VAR3<VAR5,VAR3<=1.015*VAR4,VAR3<=1.005*VAR4),VAR3,VAR4,10,1),COLORGREEN ;
〖多头市场〗: STICKLINE(VAR3>1.005*VAR4,VAR3,VAR4,10,1), COLORRED;
『量能上升』: DRAWTEXT(FILTER(MA(VAR6,10)<VAR7,1),VAR8,'↑'), COLORRED;
『量能下跌』: DRAWTEXT(FILTER(MA(VAR6,10)>=VAR6,1),VAR8,'↓'), COLORGREEN;
『多空安全线』: VAR5,CIRCLEDOT , COLORBLUE;
〖关注点〗: STICKLINE(COUNT(VAR3>1.005*VAR4 AND VAR3<=REF(VAR3,1),2)=2 OR COUNT(IF(VAR3<VAR5,VAR3<=1.015*VAR4,VAR3<=1.005*VAR4) AND VAR3>=REF(VAR3,1),2)=2,VAR3,VAR4,10,0),LINETHICK4, COLOR0033FF;
★买入点: DRAWTEXT(REF(CROSS(VAR3,VAR4),2) AND VAR3>1.005*VAR4,VAR4*0.98,'★买入点'),COLOR999966 ;
『多空争夺点』: DRAWTEXT(CROSS(VAR6,VAR7) AND VAR7<VAR8,VAR3*0.95,'▲'), COLORBLUE;
DRAWTEXT(CROSS(VAR7,VAR6) AND VAR7>VAR8,VAR3*1.05,'风险'), COLORBLUE;
VAR9:=1/WINNER(CLOSE);
VARA:=MA(CLOSE,13);
VARB:=100-ABS((CLOSE-VARA)/VARA*100);
VARC:=LLV(LOW,75);
VARD:=HHV(HIGH,75);
VARE:=(VARD-VARC)/100;
VARF:=SMA((CLOSE-VARC)/VARE,20,1);
VAR10:=SMA((OPEN-VARC)/VARE,20,1);
VAR11:=3*VARF-2*SMA(VARF,15,1);
VAR12:=3*VAR10-2*SMA(VAR10,15,1);
VAR13:=100-VAR12;
VAR14:=100-VAR11;
VAR15:=MA(WINNER(CLOSE*0.95)*100,3);
VAR16:=100-IF(VAR9>5,IF(VAR9<100,VAR9,VARB-10),0);
VAR17:=VAR15>VARB;
VAR18:=REF(LOW,1)*0.9;
VAR19:=LOW*0.9;
VAR1A:=(VAR19*VOL+VAR18*(CAPITAL-VOL))/CAPITAL;
VAR1B:=EMA(VAR1A,30);
VAR1C:=CLOSE-REF(CLOSE,1);
VAR1D:=MAX(VAR1C,0);
VAR1E:=ABS(VAR1C);
VAR1F:=SMA(VAR1D,7,1)/SMA(VAR1E,7,1)*100;
VAR20:=SMA(VAR1D,13,1)/SMA(VAR1E,13,1)*100;
VAR21:=BARSCOUNT(CLOSE);
VAR22:=SMA(MAX(VAR1C,0),6,1)/SMA(ABS(VAR1C),6,1)*100;
VAR23:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR24:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR25:=SMA((SMA(VAR24,4,1)-50)*2,3,1);
VAR26:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR27:=SMA(VAR26,4,1);
VAR28:=SMA(VAR27,3,1);
VAR29:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR2A:=VAR22<=25 AND VAR23<-95 AND VAR29>20 AND VAR25<-30 AND VAR28<30 AND VAR1B-CLOSE>=-0.25 AND VAR1F<22 AND VAR20<28 AND VAR21>50;
DRAWTEXT(CROSS(VAR2A,0.5) AND COUNT(VAR2A=1,10)=1,LOW*0.9,'发射资金 超短线操作)'), COLORRED;
DRAWTEXT(CROSS(VAR17,0.5) AND COUNT(VAR17=1,10)=1,LOW*0.9,'激烈交锋'), COLOR0055FF;

通达信股票多空线买卖波段指标公式实例图解:

通达信股票多空线买卖波段指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 五分时时彩 彩票高賠率好平台 小米彩票开奖 平安彩票 568彩票计划群 天津11选5 一分时时彩官网 小米彩票导航网 澳门最有名彩票网站