正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信量能强弱选股指标公式

通达信量能强弱选股指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-06-01 来源:互联网
通达信指标公式源码介绍:

通达信量能强弱选股指标公式:

SAT:=(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13));
饱和度:IF(SAT>1,1,SAT)*100,COLORLIGRAY,LINETHICK1,STICK;
LC:=REF(CLOSE,1);
品种:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
IC:=REF(INDEXC,1);
指数:=SMA(MAX(INDEXC-IC,0),13,1)/SMA(ABS(INDEXC-IC),13,1)*100;
相对强弱度:=(品种-指数)+50;
STICKLINE(相对强弱度<=50,50,相对强弱度,1,0),COLORGREEN;
STICKLINE(相对强弱度>=50,50,相对强弱度,1,0),COLORMAGENTA;
品种强弱:品种,COLORLIGREEN,LINETHICK3;
指数强弱:指数,COLORYELLOW,LINETHICK2;
IF(品种强弱>指数强弱,品种强弱,DRAWNULL),COLORRED,LINETHICK3;

通达信量能强弱选股指标公式实例图解:

通达信量能强弱选股指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500彩票网 福建快3走势 山东群英会app下载 众盈彩票APP 亿信彩票投注 北京pk10 500彩票网 大发时时彩 幸运时时彩平台 亿信彩票技巧