正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信综合黄金柱K线支撑操盘指标公式

通达信综合黄金柱K线支撑操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-05-21 来源:互联网
通达信指标公式源码介绍:

通达信综合黄金柱K线支撑操盘指标公式:

V0:EMA(C,3);
 V1:EMA(C,8);
 V2:EMA(C,13);
 V3:EMA(C,34);
 V4:EMA(C,55),COLORBLUE;
 日144:EMA(C,144),COLORRED;
 M1:=1000*MIN(V1,V4)/MAX(V1,V4)>=975;
 M2:=1000*MIN(V2,V4)/MAX(V2,V4)>=985;
 M3:=1000*MIN(V3,V4)/MAX(V3,V4)>=990;
 M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);
 M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);
 DRAWICON(M4 OR M5,L-0.1,9);

DRAWTEXT((L<V0 AND L<V1 AND L<V2 AND L<V3 AND L<V4 AND C>V0 AND C>V1 AND C>V2 AND C>V3 AND C>V4),L*0.98,'↑'),COLORRED;
 STICKLINE(L<V0 AND L<V1 AND L<V2 AND L<V3 AND C>V0 AND C>V1 AND C>V2 AND C>V3,L,C,2,1),COLORYELLOW;
 JJ:=(3*C+H+L+O)/6;
 VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
 TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
 LJL:=FILTER(TJ1,5);
 TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
 TP:=TJ2=1;
 STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),LINETHICK2 COLORYELLOW;
 TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
 STFZ:=TJ3=1;
 CL:=STFZ AND TP;
 TJCL:=FILTER(CL,3);
 STICKLINE(LJL,OPEN,CLOSE,2,0),COLORYELLOW;
 

通达信综合黄金柱K线支撑操盘指标公式实例图解:

通达信综合黄金柱K线支撑操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩官网 500万彩票 北京赛车 亿信彩票开户 北京pk10 大发时时彩 欢乐生肖网上哪里买 亿信彩票开奖记录数据分析 欢乐斗牛 彩票高賠率好平台