正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信精准买卖均线操盘系统指标公式

通达信精准买卖均线操盘系统指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-05-18 来源:互联网
通达信指标公式源码介绍:

通达信精准买卖均线操盘系统指标公式:

M1:=5;M2:=10;M3:=20;M4:=60;M5:=120;M6:=250;
 MA1:MA(CLOSE,M1);
 MA2:MA(CLOSE,M2);
 MA3:MA(CLOSE,M3);
 MA4:MA(CLOSE,M4);
 MA5:MA(CLOSE,M5);
 MA6:MA(CLOSE,M6);
 N1:=7;
 {STICKLINE(C>0,0,50,15,0),COLORBLUE;}
 VAR1:=REF(C,1);
 VAR2:=SMA(MAX(C-VAR1,0),N1,1)/SMA(ABS(C-VAR1),N1,1)*1000;
 VAR3:=DRAWLINE(VAR2>=HHV(VAR2,N1),VAR2,VAR2<=LLV(VAR2,N1),VAR2,1);
 VAR4:=VAR2=VAR3;
 VAR5:=VAR2<REF(VAR2,1);
 DRAWICON(VAR4 AND VAR5,L*0.98,1);
 DRAWTEXT(VAR4 AND VAR5,L*0.95,'买')COLORRED;
 RSV:=(C-LLV(L,25))/(HHV(HIGH,25)-LLV(L,25))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 VAR6:=(2*C+H+L)/3;{可将3该为4,信号少点}
 VAR7:=EMA(EMA(EMA(VAR6,4),4),4);{可将3该为4,信号少点}
 VAR8:=(VAR7-REF(VAR7,1))/REF(VAR7,1)*100;
 VAR9:=MA(VAR8,3)+0.03;
 VAR10:=MA(VAR8,1);
 DRAWICON(CROSS(VAR9,VAR10) AND J>65,H*1.02,15),COLORGREEN;
 DRAWTEXT(CROSS(VAR9,VAR10) AND J>65,H*1.05,'卖'),COLORYELLOW;
 AA:=BARSCOUNT(C);
 AH:=HHV(H,120);
 AL:=LLV(L,120);
 A0:=(AH-AL)/30;
 STICKLINE((AA+0)/34=FLOOR((AA+0)/34),L*0.99,L*0.97,2,0),COLORF00FF0;
 DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),L*0.97,'时间窗'),COLORF00FF0;
 VAR2S:=(2*CLOSE+HIGH+LOW)/4;
 VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;
 DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L*0.95,'←吸'),COLORRED;
 DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*0.98,'←地量买点'),COLORLICYAN;
 DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.98,'CCI买点'),COLORYELLOW;

通达信精准买卖均线操盘系统指标公式实例图解:

通达信精准买卖均线操盘系统指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
大资本彩票网 幸运时时彩 亿信彩票技巧 小米彩票官方网址 小米彩票登陆 幸运时时彩官网 奔驰彩票开奖 幸运时时彩开奖结果 小米彩票开奖 鼎鑫彩票投注