正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信组合成交量有买卖点指标公式

通达信组合成交量有买卖点指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 成交量
  • 画线方法: 副图
  • 日期:2019-05-17 来源:互联网
通达信指标公式源码介绍:

通达信组合成交量有买卖点指标公式:

获利比例:EMA(WINNER(C)*100,2);
超买:90,COLORYELLOW,LINETHICK2;
超卖:10,COLORGREEN,LINETHICK2;
 中上:70,COLORLIGREEN,LINETHICK1;
 中下:30,COLORWHITE,LINETHICK1;

DRAWTEXT(REF(获利比例,1)<10 AND 获利比例>10,获利比例,'买'),COLORMAGENTA;

DRAWTEXT(REF(获利比例,1)>90 AND 获利比例<90,获利比例,'卖'),COLORCYAN;底部区域:MA(IF(L<=LLV(L,15),MA(C,20),0),3)/200,VOLSTICK;
 入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);
 DRAWICON(入货点=1,底部区域*1.2,1);
 虚量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
 STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚量,0,-1,-1),COLOR00C0C0;

实量:VOL,VOLSTICK;
 VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
 主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),
 IF(CLOSE  COLORRED,POINTDOT;
 STICKLINE(主买>0,0,主买,0,0),COLORYELLOW;
 STICKLINE(主买>0 AND 主买/VOL*100>85,0,主买,0.05,0), COLORYELLOW;
 DRAWICON(主买>0 AND 主买/VOL*100>85 AND DYNAINFO(37)>0.03
 AND DYNAINFO(37)<0.19,VOL*1.2,1);
 主买量比%:主买/VOL*100,COLORWHITE,NODRAW;
量能突变:=V+REF(V,1)>=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1) AND C>O AND C>MA(C,21);
 STICKLINE(量能突变,2*V/3,V,1,0),COLORRED;
量价配合:=REF(V,1)  V>MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2*REF(V,1) AND CROSS(C,MA(C,21));
 STICKLINE(量价配合,V/3,2*V/3,2,0),COLORBROWN;
 STICKLINE(V=LLV(V,15),0,V,0.7,0),COLORLICYAN;
 量价突破:=C>=HHV(C,15) AND V>=HHV(V,15);
 STICKLINE(量价突破,0,V/3,1,0),COLORFF00FF;
 价量突破15:0,COLORFF00FF;
 量能堆积:0,COLORRED;
 量3价21:0,COLORBROWN;
 量15新低:0,COLORLICYAN;
STICKLINE(主买>0,0,主买,0,0),COLORYELLOW;
大盘%:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,NODRAW,COLORWHITE;
 MA5:MA(VOL,5);
 MA10:MA(VOL,10);
 MA60:MA(VOL,60);
 T1:=V+REF(V,1)>=(REF(V,2)+REF(V,3)
 +REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1)
 AND C>O AND C>MA(C,21) AND
 C>=HHV(C,15) AND V>=HHV(V,15);

通达信组合成交量有买卖点指标公式:


  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
河北11选5走势图 北京pk10 湖南快乐十分官网 亿信彩票登陆 500万彩票 500万彩票 小米彩票官方网址 全球彩票开户 海鸥娱乐系统 幸运时时彩