正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信金牛一线牵买卖指标公式

通达信金牛一线牵买卖指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-05-17 来源:互联网
通达信指标公式源码介绍:

通达信金牛一线牵买卖指标公式:

N1:=7;
 LC:=REF(CLOSE,1);
 X:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*1000,COLORMAGENTA;
 牛相:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1);
 TJ1:=X=牛相;
 TJ2:=X<REF(X,1);
 DRAWICON(TJ1 AND TJ2,X,1);
 DRAWTEXT(TJ1 AND TJ2,X,'早买')COLORRED;
 VAR1R:=(HIGH+LOW+CLOSE*2)/4;
 VAR2R:=EMA(VAR1R,21);
 VAR3R:=STD(VAR1R,21);
 VAR4R:=((VAR1R-VAR2R)/VAR3R*100+200)/4;
 VAR5R:=(EMA(VAR4R,5)-25)*1.56;
 AK:=EMA(VAR5R,2)*1.22;
 AD1:=EMA(AK,2);
拐点:=CROSS(AD1,AK);
 DRAWTEXT(拐点,X,'变盘');
 VAR6R:=((C+2*L)/3-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
 VAR7R:=SMA(VAR6R,2,1);
 DRAWTEXT(X>50 AND X<=80 AND CROSS(X,VAR7R),X,'追'),COLORYELLOW;
 DRAWTEXT(CROSS(X,70) AND VAR7R<15,X,'大底'),COLORRED;
 DRAWTEXT(CROSS(X,85) AND VAR7R<10,X,'要涨'),COLORMAGENTA;
 DRAWTEXT(VAR7R<11 AND VAR7R>REF(VAR7R,1),VAR7R,'要涨'),COLORRED;
 DRAWTEXT(CROSS(X,70) AND VAR7R<20,X,'大底'),COLORRED;
 DRAWTEXT(ISLASTBAR,X,' 金牛判势'),COLORRED;

通达信金牛一线牵买卖指标公式实例图解:

通达信金牛一线牵买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 安徽快3 幸运时时彩 小米彩票开奖 迪士尼彩乐园娱乐 北京pk10 疯狂斗牛 鼎鑫彩票投注 500彩票网 大资本网址