正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信绝对涨幅50%波段操盘指标公式

通达信绝对涨幅50%波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-04-30 来源:互联网
通达信指标公式源码介绍:

通达信绝对涨幅50%波段操盘指标公式:

买:=MA(CLOSE,1);
 卖:=(LOW+HIGH+CLOSE)/3;
 奇:= MA(卖,5);
 准:= HHV(奇,10);
 TRR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW -REF(CLOSE,1)))),5);
 HD:=(HIGH - REF(HIGH,1));
 LD:=(REF(LOW,1) - LOW);
 DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
 DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
 神偷线:=(((DMP ) * 100) / TRR);
 辅助线:=((DMM * 100) / TRR);
 XXX:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
 奇准:= MA(卖,5);
 买卖:=LLV(奇准,10);
底部关注:=IF(((XXX > 88) AND (神偷线 < 5.8)),95,50);
 STICKLINE(底部关注=95,10,15,2,0),COLORFF00CC;
 急买奇准:=IF(LLV((买<买卖),5),75,50);
 STICKLINE(急买奇准=75,5,10,2,0),COLORBLUE;
 短买奇准:=IF(LLV((买<买卖),10),85,50);
 STICKLINE(短买奇准=85,0,5,2,0),COLORYELLOW;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
 VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
 VAR03:=CROSS(VAR02,VAR01);
 VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
 VAR05:=COUNT(VAR03,7)>0 AND VAR04;
 VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
 VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
 VAR08:=EMA(VAR07,10);
 VAR09:=EMA(C,5);
 VAR10:=LLV(LOW,33);
 VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
 VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
 STICKLINE(VAR12>0.5,-10,-5,2,0),COLORWHITE;
 STICKLINE(VAR05 AND COUNT(VAR05,5)=1,-10,0,2,0),COLORRED;
Z_1:=C-REF(C,1);
 空:=EMA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6)*20,LINETHICK0,COLOR00FF00;
 多:=(空*2-FORCAST(空,9)),LINETHICK0,COLORFF59FF;
 {警报}
 J1:=IF(多<=空,多,DRAWNULL);
 J2:=IF(多<=空,多,REF(J1,1));
 J3:=IF(多<=空,多,REF(J2,1));
 J4:=IF(多<=空,多,REF(J3,1));
 J5:=IF(多<=空,多,REF(J4,1));
 J6:=IF(多<=空,多,REF(J5,1));
 J7:=IF(多<=空,多,REF(J6,1));
 J8:=IF(多<=空,多,REF(J7,1));
 J9:=IF(多<=空,多,REF(J8,1));
 J10:=IF(多<=空,多,REF(J9,1));
 J11:=IF(多<=空,多,REF(J10,1));
 J12:=IF(多<=空,多,REF(J11,1));
 J13:=IF(多<=空,多,REF(J12,1));
 J14:=IF(多<=空,多,REF(J13,1));
 J15:=IF(多<=空,多,REF(J14,1));
 JJ_1:=IF(多<=空,多,REF(J15,1));
JJ1:=IF(多>空,空,DRAWNULL);
 JJ2:=IF(多>空,空,REF(JJ1,1));
 JJ3:=IF(多>空,空,REF(JJ2,1));
 JJ4:=IF(多>空,空,REF(JJ3,1));
 JJ5:=IF(多>空,空,REF(JJ4,1));
 JJ6:=IF(多>空,空,REF(JJ5,1));
 JJ7:=IF(多>空,空,REF(JJ6,1));
 JJ8:=IF(多>空,空,REF(JJ7,1));
 JJ9:=IF(多>空,空,REF(JJ8,1));
 JJ10:=IF(多>空,空,REF(JJ9,1));
 JJ11:=IF(多>空,空,REF(JJ10,1));
 JJ12:=IF(多>空,空,REF(JJ11,1));
 JJ13:=IF(多>空,空,REF(JJ12,1));
 JJ14:=IF(多>空,空,REF(JJ13,1));
 JJ15:=IF(多>空,空,REF(JJ14,1));
 JJ_2:=IF(多>空,空,REF(JJ15,1));

K1:=IF(多>空,1,IF(多<空,-1,0));
 KJ1:=IF(K1!=0,K1,DRAWNULL);
 KJ2:=IF(K1!=0,K1,REF(KJ1,1));
 KJ3:=IF(K1!=0,K1,REF(KJ2,1));
 KJ4:=IF(K1!=0,K1,REF(KJ3,1));
 KJ5:=IF(K1!=0,K1,REF(KJ4,1));
 KJ6:=IF(K1!=0,K1,REF(KJ5,1));
 KJ7:=IF(K1!=0,K1,REF(KJ6,1));
 KJ8:=IF(K1!=0,K1,REF(KJ7,1));
 KJ9:=IF(K1!=0,K1,REF(KJ8,1));
 KJ10:=IF(K1!=0,K1,REF(KJ9,1));
 KJ11:=IF(K1!=0,K1,REF(KJ10,1));
 KJ12:=IF(K1!=0,K1,REF(KJ11,1));
 KJ13:=IF(K1!=0,K1,REF(KJ12,1));
 KJ14:=IF(K1!=0,K1,REF(KJ13,1));
 KJ15:=IF(K1!=0,K1,REF(KJ14,1));
 K2:=IF(K1!=0,K1,REF(KJ15,1));
 警报:IF(K2>0,JJ_1,JJ_2),COLOR00B4FF;
{-----------------【图解模板】---------------------}
 DRAWBAND(空,RGB(0,158,0),多,RGB(180,0,0));
 RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;
 K:=SMA(RSV,2,1); D:=SMA(K,2,1); J:=3*K-2*D;
 引力:=SMA(J,2,1)-SMA(J,3,1),COLORSTICK;
 {画各线}
 空头:空,COLOR00FF00;
多头:多,COLORFF59FF;
 JT_B1:=(O+L+H+C*3)/6;
 WMAA:=(5*JT_B1+4*REF(JT_B1,1)+3*REF(JT_B1,2)+2*REF(JT_B1,3)+1*REF(JT_B1,4))/(5+4+3+2+1);
 JT_B2:=REVERSE(JT_B1)+2*WMAA;
 JT_B3:=3*JT_B2-2*SMA(JT_B2,2,1);
 JTB4:=IF(BARSLAST(C>JT_B3),JT_B3,DRAWNULL);
 JT_B4:=IF(BARSLAST(C>JT_B3),JT_B3,REF(JTB4,1));
 JTB5:=IF(BARSLAST(C<=JT_B3),JT_B3,DRAWNULL);
 JT_B5:=IF(BARSLAST(C<=JT_B3),JT_B3,REF(JTB5,1));
 JT_B6:=IF(C<=JT_B3,JT_B4,JT_B5);
 近台比:(C-JT_B6)/JT_B6*100,NODRAW,COLORYELLOW;
0,POINTDOT,LINETHICK3;
R:=RSI;
 MAR:=MA(R,3);
 F:=100*(C-REF(C,1))/REF(C,1);
 HHH:=EMA(R,25)+6,COLORBLUE;
 JIN:STICKLINE(REF(R,2)>REF(R,3) AND REF(R,2)>REF(R,1) AND R>REF(R,1)
 AND MAR>REF(MAR,1)+1 AND REF(MAR,2)-REF(MAR,1)>-1
 AND REF(R,1)<REF(MAR,1) AND REF(R,2)-REF(MAR,2)>-3
 AND REF(R,1)<38 AND R<HHH AND F<8,-15,15,1,0);
底部区域:MA(IF(L<=LLV(L,15),MA(C,20),0),3)/2,NODRAW;
 入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);
 DBQ:STICKLINE(底部区域,-15,-10,2,1),COLORYELLOW;
 DRAWICON(入货点=1,-15,1);
 

通达信绝对涨幅50%波段操盘指标公式实例图解:

通达信绝对涨幅50%波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 幸运时时彩开奖结果 中华彩票网 大资本登录 幸运时时彩平台 500彩票网 幸运时时彩官网 鼎鑫彩票注册 幸运时时彩官网 内蒙古快三走势图