正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信涨停先锋买入减仓操盘指标公式

通达信涨停先锋买入减仓操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-04-30 来源:互联网
通达信指标公式源码介绍:

通达信涨停先锋买入减仓操盘指标公式:

MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;
 MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;
 MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;
 MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;
 MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;
 DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW*0.99),'Ψ'),LINETHICK3,COLORF00FF0;
 DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH* 1.01),'◎'),LINETHICK3,COLORFFFFFF;
 多空:=(MA(LOW,6)+MA(LOW,13)+MA(LOW,26))/3;
 {STICKLINE(CLOSE<多空,OPEN,CLOSE,1,0),COLORBLUE;
 STICKLINE(CLOSE>=多空 AND CLOSE>=MA(CLOSE,3),OPEN,CLOSE,1,0),COLORYELLOW;}
 VAR22:=(100 - ((90 * (HHV(HIGH,30) - CLOSE)) / (HHV(HIGH,30) - LLV(LOW,30))));
 VAR33:=(100 - ((90 * (HHV(HIGH,120) - CLOSE)) / (HHV(HIGH,120) - LLV(LOW,120))));
 VAR11:=(100 - ((90 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))));
 短顶预警:=CROSS(VAR11,95);
 短底预报:=CROSS(15,VAR11);
 TJ1:=短底预报;
 TJ2:=REF(TJ1,1) AND CLOSE>MA(CLOSE,3);
 TJ4:=VAR11>15 AND REF(CLOSE,1)<REF(MA(CLOSE,3),1) AND CLOSE>MA(CLOSE,3) AND CLOSE<MA(CLOSE,13);
 TJ5:=短顶预警;
 相对高位:=IF(HIGH=HHV(HIGH,5),HIGH=HHV(HIGH,5),CLOSE=HHV(CLOSE,5));
 相对低位:=IF(LOW=LLV(LOW,5),LOW=LLV(LOW,5),CLOSE=LLV(CLOSE,5));
 TJ6:=(REF(相对低位,1) OR REF(相对低位,2));
 TJ7:=(REF(相对高位,1) OR REF(相对高位,2));
 DRAWTEXT(TJ6 AND REF(CLOSE,1)<REF(MA(CLOSE,3),1) AND CLOSE>MA(CLOSE,3) AND CLOSE>=多空,LOW-0.4,'全仓买入'),COLORRED;
 DRAWTEXT(TJ7 AND REF(CLOSE,1)>REF(MA(CLOSE,3),1) AND CLOSE<MA(CLOSE,3) AND CLOSE>=多空 AND CLOSE<OPEN,HIGH+0.4,'减仓2/3'),COLORGREEN;
 DRAWTEXT(TJ1,LOW-0.6,'准备'),COLORYELLOW;
 DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
 MACD1:=CROSS(DIFF,DEA) AND COUNT(MACD>0,1)=1;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,9,1);
 D:=SMA(K,9,1);
 J:=3*K-2*D;
KDJ1:=CROSS(K,D) AND CROSS(J,D);
均线:=CROSS(MA(C,5),MA(C,10));
 量线:=CROSS(MA(V,5),MA(V,10));
 SCC:=MACD1 AND KDJ1 AND 均线 AND 量线;
 SC1:=MACD1 AND KDJ1;
 SC2:=均线 AND 量线;
 SC3:=均线 AND MACD1;
 SC4:=量线 AND KDJ1;
 SC5:=均线 AND KDJ1;
 SC6:=MACD1 AND 量线;
 DRAWICON(SC1 OR SC2 OR SC3 OR SC4 OR SC5 OR SC6,L-0.20,9);{两个以上指标同时金叉显示9号图标}
 DRAWICON(SCC,L-0.20,1);{四个指标同时金叉显示3号图标,便于区别};

通达信涨停先锋买入减仓操盘指标公式实例图解:

通达信涨停先锋买入减仓操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票网站 安徽快3 北京pk10 鼎鑫彩票投注 小米彩票是真的吗 亿信彩票是真的吗 幸运时时彩官网 北京pk10 彩票高賠率好平台 亿信彩票官网