正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信操盘线BS波段操盘指标公式

通达信操盘线BS波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-04-15 来源:互联网
通达信指标公式源码介绍:

通达信操盘线BS波段操盘指标公式:

VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
 VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
 VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
 DIR1:=ABS(CLOSE-REF(CLOSE,5));
 VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
 ER1:=DIR1/VIR1;
 CS1:=ER1*(0.8-2/8)+2/8;
 CQ1:=CS1*CS1;
 DIR2:=ABS(CLOSE-REF(CLOSE,10));
 VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
 ER2:=DIR2/VIR2;
 CS2:=ER2*(0.8-2/24)+2/24;
 CQ2:=CS2*CS2;
 STICKLINE(VAR2 < MA(VAR3,6),LOW,HIGH,0,1),COLORLIBLUE;
 STICKLINE(VAR2 > MA(VAR3,6),LOW,HIGH,0,1),COLORRED;
 STICKLINE(((OPEN>CLOSE)AND(VAR2<MA(VAR3,6))),(CLOSE-0.03),OPEN,3.05,0),COLORLIBLUE;
 STICKLINE(((OPEN<CLOSE)AND(VAR2<MA(VAR3,6))),CLOSE,OPEN,3.05,1),COLORLIBLUE;
 STICKLINE(((OPEN>CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSE-0.03),3.05,0),COLORRED;
 STICKLINE(((OPEN<CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,CLOSE,3.05,1),COLORRED;
 DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.02)),7);
 DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.02)),8);
 PT:=REF(H,1)-REF(L,1);
 CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;
 AH:=CDP+PT;
 AL:=CDP-PT;
 NH:=CDP*2-REF(L,1);
 NL:=CDP*2-REF(H,1);
 强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;
 阻:IF(NH>强,(强-CDP)*0.618+CDP,NH)NODRAW,COLORBLUE;
 M:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);
 撑:IF(NL<M,CDP-(CDP-M)*0.618,NL)NODRAW;
 底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL)NODRAW;

通达信操盘线BS波段操盘指标公式实例图解:

通达信操盘线BS波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 北京pk10 大资本网址 上海快3开奖 北京pk10 亿信彩票开户 500万彩票 小米彩票主页 快赢彩票计划 贵州快3