正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信恶狼买进洗盘仓位控制操盘指标公式

通达信恶狼买进洗盘仓位控制操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-04-15 来源:互联网
通达信指标公式源码介绍:

通达信恶狼买进洗盘仓位控制操盘指标公式:

回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);
 经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1); 经典J:=3*经典K-2*经典D;
 MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));
 MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}
 MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}
 回归斜率带:DRAWBAND(回归斜率线A,RGB(235,0,230),REF(回归斜率线A,2),RGB(0,104,154));
 上线:=SMA(C,6.5,1);
 一号支撑线:SMA(C,14.5,1);
 上线1:=SMA(C,3,1);
 一号支撑线1:=SMA(C,8,1);
 上线2:=SMA(C,3.5,1);
 DRAWTEXT(CROSS(一号支撑线1,上线1),H*1.08,'洗盘'),COLOR00FF00;
 BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;
 UPR:=BBI+3*STD(BBI,13),LINETHICK2;
 DWN:=BBI-3*STD(BBI,13);
 安全:=MA(CLOSE,55),LINETHICK2;
 LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 DRAWTEXT( CROSS(82,RSI) AND CLOSE<上线1 , HIGH*1.04,'减仓') ,COLORFF9966,LINETHICK2;
 A7:=(2*C+H+L)/4;
 操作:MA(A7,5),COLORBLUE,LINETHICK2;
 操作1:=MA(A7,5)*1.03,LINETHICK2;
 操作2:=MA(A7,5)*0.97,LINETHICK2;
 DRAWTEXT( CROSS(上线1,上线) AND 上线1>操作,LOW *0.92,'买进' ),COLORYELLOW;
 VAR1:LLV(A7,21);
 VAR2:HHV(A7,30);
 DRAWTEXT( CROSS(上线1,操作) AND 上线1<一号支撑线 AND 上线1<一号支撑线1 AND 上线1<上线 AND CLOSE>VAR1,LOW *0.98,'见底' ),COLORYELLOW;
 YCX:=操作>=REF(操作,1);
 H1:=MAX(MAX(上线,一号支撑线1),一号支撑线);
 L1:=MIN(MIN(上线,一号支撑线1),一号支撑线);
 DRAWTEXT(CROSS(上线1,一号支撑线1) AND 上线1>操作 ,LOW *0.98,'全仓' ),COLORYELLOW;
 SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
 SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
 M1:=1000*操作/一号支撑线<=1015 AND 1000*操作/一号支撑线>=975;
 M2:=1000*一号支撑线1/一号支撑线<=1020 AND 一号支撑线1/一号支撑线>=980;
 M3:=1000*上线/一号支撑线<=1015 AND 上线/一号支撑线>=985;
 DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
 COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
 REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
 OPEN>REF(CLOSE,1),1,0),LOW*0.94,'买进') ,COLORYELLOW;
 D:=MA(CLOSE,89)-MA(CLOSE,10)/3;
 DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.88,'抄底'),COLORBROWN;
 RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
 K:=SMA(RSV,3,1);
 D1:=SMA(K,3,1);
 J:=3*K-2*D1;
 VAR3:=(2*CLOSE+HIGH+LOW)/3;{可将3该为4,信号少点}
 VAR4:=EMA(EMA(EMA(VAR3,4),4),4);{可将3该为4,信号少点}
 E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;
 F:=MA(E,3)+0.03;
 G:=MA(E,1);
 DRAWICON(CROSS(F,G) AND J>65,HIGH*1.02,15),COLORGREEN;
 DRAWICON(CROSS(G,F),LOW *0.9,9),COLORYELLOW;
 DRAWTEXT(CLOSE>OPEN AND H1<C AND O<L1 AND YCX AND CROSS(上线1,操作) AND LOW>VAR1 AND 上线1>一号支撑线 AND J<90,LOW *0.9,'主升' ),COLORRED;
 DRAWTEXT( CROSS(上线1,操作) AND M1 AND M2 AND M3,LOW *0.94,'买进' ),COLORYELLOW;
 DRAWTEXT(CLOSE>OPEN AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CLOSE>MA(CLOSE,一号支撑线) AND 操作>=REF(CLOSE,操作) AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.9,'主升' ),COLORRED;
 DRAWTEXT(CLOSE>OPEN AND 操作>上线 AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),COLORRED;
 DRAWTEXT(CLOSE>OPEN AND CROSS(上线,一号支撑线) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),COLORRED;

通达信恶狼买进洗盘仓位控制操盘指标公式实例图解:

通达信恶狼买进洗盘仓位控制操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票平台 幸运时时彩 浙江11选5 大发时时彩 500万彩票网 幸运时时彩平台 北京pk10 一分时时彩 北京pk10 易发彩注册