正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信股市灯塔抓牛股指标公式

通达信股市灯塔抓牛股指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-03-26 来源:互联网
通达信指标公式源码介绍:

通达信股市灯塔抓牛股指标公式:

N1:=5;N2:=10;
STICKLINE(C>0,0,10,15,0),COLOR781816;
LC:=REF(CLOSE,1);
RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;
 RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;
 VAR1:=C-REF(C,1);
 VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
 MA5:=EMA(C,5);
 MA13:=EMA(C,13);
 UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0),COLOR0000FF;
 DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0),COLOR00FF00;
 BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);0,COLORFF00FF;
 10,COLORFF0000;
 STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
 STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
 STICKLINE(BT,0,3,2,0),COLOR000088;
 STICKLINE(BT,0,3,1,0),COLOR0000CC;
 STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
 DRAWTEXT(BT,3,'短牛'),COLOR0000FF;
 TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
 STICKLINE(TJ1,0,2,3,0),COLOR880088;
 STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
 STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
 STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
 DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;
 HR:=HHV(HIGH,55);
 HRY:=LLV(LOW,55);
 HRY11:=HR*HRY;
 HRY33:=SQRT(HRY11);
 TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
 STICKLINE(TJ2,0,1,5,0),COLOR008888;
 STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
 STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
 STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
 DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;
 ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
 STICKLINE(ST,10,9,5,0),COLOR008800;
 STICKLINE(ST,10,9,2,0),COLOR00AA00;
 STICKLINE(ST,10,9,1,0),COLOR00CC00;
 STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
 DRAWTEXT(ST,9,'卖'),COLOR00FF00;
 DRAWTEXT(CURRBARSCOUNT=89,9.5,'★本指标适合抄底及波段特征明显个股,暴跌途中慎用!!'),COLOR0000FF;
 DRAWTEXT(CURRBARSCOUNT=89,8.7,'★大牛:长线大牛股,目标翻倍;中短牛:15天目标10%-20%!!'),COLOR0078FF;
 DRAWTEXT(CURRBARSCOUNT=89,8.0,'★以上信号结合RSI低位时用更加可靠,盘整市中信号偏多!!'),COLOR00FF00;
 DRAWTEXT(CURRBARSCOUNT=89,7.3,'★当大牛\中牛\短牛同一天出现时,果断买入!!'),COLOR00FFFF;

通达信股市灯塔抓牛股指标公式实例图解:

通达信股市灯塔抓牛股指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
山东群英会怎么玩 亿信彩票技巧 彩票高賠率好平台 幸运时时彩 500彩票网 幸运时时彩 广西快3走势 亿信彩票主页 小米彩票导航 500万彩票手机app下载