正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信抄底逃顶稳赢波段操盘指标公式

通达信抄底逃顶稳赢波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-03-11 来源:互联网
通达信指标公式源码介绍:

通达信抄底逃顶稳赢波段操盘指标公式:

 N:=12;M:=20;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 STICKLINE(REF(J,7)<0 AND J>1,10,0,10,0),COLOR00FF00;
 VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
 VAR2:=SMA(VAR1,3,1);
 VAR3:=SMA(VAR2,3,1);
贵:=N,COLOR00FF00;
 VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-
 LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 VAR5:=CROSS(VAR4,10) AND VAR3<N;
抄底:IF(VAR5,90,1),COLORRED;
 DRAWICON(VAR5,65,1);
 DRAWTEXT(VAR5,30,'抄底'),COLORYELLOW;
备钱:IF(CROSS(10,VAR4),40,1),COLORFF00FF;
 DRAWICON(CROSS(10,VAR4),45,1);
 DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,'$备钱'),COLORWHITE;
危机线: 80,COLORRED,POINTDOT,LINETHICK2;
中间线: 50,COLORFFCCCC,POINTDOT,LINETHICK2;
安全线: 10,COLORFF00FF,POINTDOT,LINETHICK2;
 VAR6:=(2*CLOSE+HIGH+LOW)/4;
 VAR7:=LLV(LOW,M);
 VAR8:=HHV(HIGH,M);
 VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
 VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
战术线: VAR9,COLORYELLOW,LINETHICK2;
战略线: EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORBLUE;
 STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
 STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLOR00FF00;
 VARB:=SUM(IF(CLOSE>REF(CLOSE,7),VOL,IF(CLOSE<REF(CLOSE,7),0-VOL,0)),0);
 VARC:=SUMBARS(VOL,CAPITAL);
 VARD:=IF(CLOSE>LLV(CLOSE,VARC),1,-1);
 VARE:=IF(VARB>LLV(VARB,VARC),1,-1);
 VARF:=VARD*VARE;
 VAR10:=IF(VARF=-1,1,0);
关注:IF(VAR10 AND CLOSE=LLV(CLOSE,20) AND VAR3<N,70,1),COLORFFCC66;
 A1:=EMA(CLOSE,5);
 A2:=EMA(CLOSE,10);
 A3:=EMA(CLOSE,20);
 A4:=EMA(CLOSE,40);
 A5:=EMA(CLOSE,60);
 {上穿月线:IF({CROSS(A1,A2) AND }{CROSS(C,A3),50,0),COLORYELLOW,LINETHICK2;}
 {上穿季线:IF({CROSS(A3,A4) AND }{CROSS(C,A5),50,0),COLORRED,LINETHICK2;}
 I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
 R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短线逃顶:=IF(I,0,1),COLORGREEN;
 DRAWICON(短线逃顶,90,2);

通达信抄底逃顶稳赢波段操盘指标公式实例图解:

通达信抄底逃顶稳赢波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 一分时时彩官网 幸运时时彩官网 幸运时时彩开奖结果 大乐购彩票计划群 大发时时彩 小米彩票平台 鼎鑫彩票注册 亿信彩票开户 幸运时时彩