正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信私募操盘轨迹操盘指标公式

通达信私募操盘轨迹操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-03-10 来源:互联网
通达信指标公式源码介绍:

通达信私募操盘轨迹操盘指标公式:含有未来函数

B:=ZIG(3,50/5)*200;
 G:=MA(B,2);
红三角底信号:CROSS(B,G)*300,,COLORRED,LINESTICK,LINETHICK5;黄三角顶信号:CROSS(G,B)*300,,COLORYELLOW,LINESTICK,LINETHICK5;
 DRAWICON(CROSS(B,G),H,7);
 DRAWICON(CROSS(G,B),H,8);
买:CROSS(B,G)*10,,COLORYELLOW;
卖:CROSS(G,B)*10,,COLOR00FF00;
 DRAWTEXT(卖=10,100,'当心见顶' ),COLORRED;
 DRAWTEXT(买=10,0,'关注底信号'),COLORRED,LINETHICK5;
 QW1:=(HIGH+LOW+CLOSE*2)/4;
 QW3:=EMA(QW1,10);
 QW4:=STD(QW1,10);
 QW5:=(QW1-QW3)*100/QW4;
 QW6:=EMA(QW5,5);
涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED;
跌:EMA(涨,4),LINETHICK1,COLORFFFF34;
下轨:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK7,COLORFF00FF,;
上轨:IF(CROSS(跌,80),70,100),COLOR0099FF,LINETHICK7;
 DRAWICON(CROSS(EMA(QW6,10),EMA(涨,4)=IF(CROSS(涨,跌) AND 跌<-10,30,0)>IF(CROSS(跌,80),70,100)),L,5);
STICKLINE(涨<REF(涨,1),涨,MA(涨,3),8,0 ),COLOR008800;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF;
VAR811:=SUMBARS(VOL,FINANCE(7)*100);
 VAR822:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
 VAR883:=(CLOSE-VAR822)/VAR822*100;
 VAR884:=HHV(VAR883,VAR811);
 VAR885:=LLV(VAR883,VAR811);
 VAR886:=(VAR883-VAR885)/(VAR884-VAR885)*100;
 K:=SMA(VAR886,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 MA1:=MA(J,3),COLORGREEN;
 STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0),COLORYELLOW;
★探底:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
 STICKLINE(★探底>0,0,120,2,0),COLORWHITE;
XX2:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
 SQX:=MA((CLOSE-XX2)/2,10)*0.01;
稳赚:IF(COUNT(SQX>REF(SQX,1),3)=3 AND COUNT(SQX<0,10)=10 AND REF(SQX,3)=LLV(SQX,10),60,0),COLOR9999FF;
 DRAWTEXT( 稳赚>0,50 ,'稳赚'),COLOR9999FF;
 VARB:=VOL/CAPITAL*100;
 VARE:=HHVBARS(HIGH,50);
 VARF:=(CLOSE-REF(OPEN,VARE))/REF(OPEN,VARE)*100;
 VAR15:=REF(CLOSE,2)*0.865;
 VAR16:=REF(CLOSE,13)*0.772;
 VAR17:=MIN(VAR15,VAR16);
超跌: IF((CLOSE-VAR17)/CLOSE<0.03 AND VARF<-35 AND SUM(VARB,5)/5<1.8,1,0)*10, , COLORWHITE;
 DRAWTEXT(超跌>0,30,'超跌'),COLORGREEN;
 TYP := (HIGH + LOW + CLOSE)/3;

通达信私募操盘轨迹操盘指标公式实例图解:

通达信私募操盘轨迹操盘指标公式

通达信指标相关阅读
  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
大发时时彩 大资本网址 幸运时时彩 鼎鑫彩票注册 福建11选5 小米彩票开户 吉林快3开奖 五分时时彩 亿信彩票网址多少 小米彩票网址