正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信两线定乾坤波段操盘指标公式

通达信两线定乾坤波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-03-09 来源:互联网
通达信指标公式源码介绍:

通达信两线定乾坤波段操盘指标公式:

TYP := (HIGH + LOW + CLOSE)/3;
 CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 MC1:=MA(CC1,3);
 LC :=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
 MR1:=MA(RSI1,3);
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:SMA(RSV,3,1),LINETHICK2,COLORWHITE;
 MK:MA(K,3),LINETHICK2,COLORFF50FF;
 A:=CROSS(CC1,MC1) AND CROSS(RSI1,MR1) AND CROSS(K,MK);
 B:=(CROSS(CC1,MC1) OR CC1>MC1) AND (CROSS(RSI1,MR1) OR RSI1>MR1);
 AA:=(CROSS(RSI1,MR1)OR RSI1>MR1) AND (CROSS(K,MK) OR K>MK);
 BB:=(CROSS(CC1,MC1) OR CC1>MC1) AND (CROSS(K,MK) OR K>MK);
 GG:=B OR AA OR BB;
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
 MQS:=DEA>REF(DEA,1) OR (DEA>=0 AND MACD>REF(MACD,1));
 DRAWICON(A,100,1),COLORGREEN;
康龙金线:IF(GG AND MQS,K,DRAWNULL),COLORRED,LINETHICK3;

通达信两线定乾坤波段操盘指标公式实例图解:

通达信两线定乾坤波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 一分时时彩 幸运时时彩官网 500万彩票网 小米彩票网址 500彩票网 新疆喜乐彩 幸运时时彩 彩宝彩票平台 幸运时时彩平台