正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信短线暴涨操盘指标公式

通达信短线暴涨操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-03-09 来源:互联网
通达信指标公式源码介绍:

通达信短线暴涨操盘指标公式:

N:=4;N1:=12;N2:=60;N3:=8;
 MA1:MA(CLOSE,N);MA2:MA(CLOSE,N1);
季线:MA(CLOSE,N2),COLOR00FF00,LINETHICK2 ;
 MA4:MA(CLOSE,N3);
 ZF:=(C/REF(C,1)-1)*100;
 ST:=ABS(C/O-1)*100;
 AA:=SUM(ZF,4);

暴涨:=IF(AA>=18,18,0);
 DRAWTEXT(暴涨,L,'涨'),COLORRED;
 DRAWTEXT(COUNT(AA<-20,3)=2 AND CROSS(AA,-20),L,'暴'),COLORRED;
 VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
 VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
 DRAWICON(FILTER(CROSS(VAR2,MA(VAR3,6)),7),LOW * 0.998,5);
 DRAWICON(FILTER(CROSS(MA(VAR3,6),VAR2),7),HIGH * 1.013,6);

通达信短线暴涨操盘指标公式实例图解:

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小米彩票开奖 亿信彩票开奖 大发时时彩 幸运时时彩 幸运时时彩平台 一分时时彩 500彩票网 500万彩票网 小米彩票登陆 大发时时彩