正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
你的位置: 正点财经 > 炒股指标公式 > 指标实战 > 通达信macd指标连续三次底背离选股公式

通达信macd指标连续三次底背离选股公式

日期:2019-01-08 00:00:00 来源:互联网

通达信选股公式编写要求:

DIF连续三次金叉,并且DIF金叉时的数值每次都比上一次大,股价每次都比上一次低。

通达信macd指标连续三次底背离选股公式源码:

DIF:=EMA(CLOSE,9)-EMA(CLOSE,26);
DEA:=EMA(DIF,12);
MACD:=(DIF-DEA)*2;
 T:=BARSLAST(CROSS(DIF,DEA) AND DIF<0);
 T1:=SUMBARS(T=0,2);
 T2:=SUMBARS(T=0,3);
 M:=BARSLAST(CROSS(0,MACD));
 M1:=SUMBARS(M=0,2);
 M2:=SUMBARS(M=0,3);
 D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1)));
 D2:=REF(D1,T1-1);
 D3:=REF(D2,T1-1);
 LT:=BARSLAST(L=LLV(L,M+1));
 MT:=BARSLAST(DIF=LLV(DIF,M+1));
 L1:=REF(L,LT);
 L2:=REF(L1,T1-1);
 L3:=REF(L2,T1-1);
 XG:T=0 AND L1<L2 AND L2<L3 AND D1>D2 AND D2>D3;

通达信macd指标连续三次底背离选股公式

通达信macd指标连续三次底背离选股公式更新时间:2019-01-08
  • 通达信就MACD成交量异动股选股公式
  • 通达信就MACD成交量异动股选股公式,1.今日量小于或等于昨日量的0.6倍。4.MACD昨日红柱小于前日红柱,今日红柱大于昨日红柱。DD:=MACD.MACDREF(MACD.MACD,1);......
  • macd指标详解用法
  • MACD的精华就8个字:买小卖小,缩头缩脚。小指的是,红绿柱的堆而言,缩头缩脚是指红绿柱的长短而言。当股价一波比一波高时,反而红柱的堆,一堆比一堆小,证明产生了顶背离现象,应该及时卖出......
  • macd指标使用技巧买卖股票
  • macd指标使用技巧买卖股票法则,①MACD最简单的用法:高位死叉卖出,低位金叉买入(配合飞刀的10日均线理论使用效果更佳)。②股价与MACD指标趋势背离,则小心!......
  • 风云榜
  • 总点击榜
  • 月点击榜
五分时时彩 亿信彩票注册 幸运时时彩 北京两步彩走势图 亚洲彩票 亿信彩票开奖记录数据分析 广西快3开奖 小米彩票开奖 小米彩票娱乐 500彩票网