正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 飞狐指标公式 > 飞狐巨浪2型BOLL布林操盘指标公式

飞狐巨浪2型BOLL布林操盘指标公式

飞狐指标公式源码概况:
  • 指标类别: 飞狐指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-03-03 来源:互联网
飞狐指标公式源码介绍:

飞狐巨浪2型BOLL布林操盘指标公式:

VAR41:= EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
 VAR42:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
 VAR4A:=REF(VAR41,1)>92 AND VAR41<92;
 ma5:ma(c,5),COLORFFCC00,linethick1;
 a:=(3*c+l+o+h)/6;
 巨浪2型:(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)
 +14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)
 +9*ref(a,11)+8*ref(a,12)+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)
 +4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+ref(a,20))/210,COLORRED,LINETHICK1;
 多空线:ma(巨浪2型,13),colorwhite,LINETHICK2;{中长线看日,短线看60分钟分界线,跌破卖出,}
 DRAWICON(cross(ma5,多空线) and ma5>多空线,多空线,1);
 zar1:=SLOPE(EMA(CLOSE,2),5)*15+C;
 zar2:=EMA(zar1,5);
 zarA:=EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(zar2,5),5),5),5),5),5),5),5);
 zarB:=BARSLAST(CROSS(CLOSE,zarA));
 zarC:=BARSLAST(CROSS(zarA,CLOSE));
 STICKLINE(CLOSE<zarA,REF(CLOSE,zarC),REF(CLOSE,zarC),12,0),linethick2,colorff6633;
 STICKLINE(CLOSE>zarA AND CLOSE>REF(CLOSE,zarB),REF(CLOSE,zarB),巨浪2型,1,0),colorff3399;
上涨注意消失:0,COLORFF3399,LINETHICK0;
 STICKLINE(CLOSE<zarA AND CLOSE<REF(CLOSE,zarC),REF(CLOSE,zarC),巨浪2型,1,0),COLORFFCC66;
 
 DRAWTEXT(VAR4A,H*1.02,'短卖'),COLORYELLOW;
ma120:=ma(c,120);
底部线:MA(CLOSE,80)-MA(CLOSE,10)/3,linethick2,POINTDOT,colorbbbbbb;
 庄控线:EMA(COST(81),10),COLOR0099FF,LINETHICK1;
 STICKLINE(C>多空线 and 巨浪2型>庄控线,HIGH,LOW,0.5,0),COLORff3399;
 
 MID:=MA(CLOSE,26);
 上轨:MID+2.5*STD(CLOSE,26),coloryellow;
 下轨:MID-2.5*STD(CLOSE,26),colorFFCCCC;
mj:=cross(c,巨浪2型) and 巨浪2型>Ref(巨浪2型,1) and count(巨浪2型>ref(巨浪2型,1),8)=8;
STICKLINE(MJ,HIGH,HIGH*1.005,10,1),COLORYELLOW;

飞狐巨浪2型BOLL布林操盘指标公式实例图解:

飞狐巨浪2型BOLL布林操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩官网 快3平台 鼎鑫彩票注册 500万彩票 幸运时时彩 内蒙古快三走势图 优优彩票官网 小米彩票导航 山东11选5 湖南快乐十分走势