正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧红绿买卖SAR波段操盘指标公式

大智慧红绿买卖SAR波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-03-05 来源:互联网
大智慧指标公式源码介绍:

大智慧红绿买卖SAR波段操盘指标公式:

MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;
 MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;
 MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;
 MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;
 MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;
 DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW* 0.99),'买'),LINETHICK3,COLORF00FF0;
 DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH* 1.01),'卖'),LINETHICK3,COLORFFFFFF;
STICKLINE((EMA(CLOSE,2) >=EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;
 STICKLINE((EMA(CLOSE,2) >=EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;
 STICKLINE((EMA(CLOSE,2) >=EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;
 STICKLINE((EMA(CLOSE,2) <EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;
 STICKLINE((EMA(CLOSE,2)< EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;
 STICKLINE((EMA(CLOSE,2) <EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;
 STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;
 STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;
 STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN, CLOSE,2,0),COLOR00CCCC;
 aa:=ma(c,10);
 STICKLINE(C>aa,L,H,0.1,1),COLORRED;
 STICKLINE(C>aa,C,O,4,1),COLORRED;
 STICKLINE(C>aa,C,O,4,1),COLORRED;
 STICKLINE(C<aa,C,O,4,1),COLORFFFF00;
 STICKLINE(C<aa,C,O,4,1),COLOR00FF00;
 STICKLINE(C<aa,L,H,0.1,1),COLOR00FF00;

大智慧红绿买卖SAR波段操盘指标公式实例图解:

大智慧红绿买卖SAR波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
福建快3走势 山东群英会直播 五分时时彩 北京pk10 亿信彩票开奖记录数据分析 湖南快乐十分 大发时时彩 亿信彩票是真的吗 快赢彩票计划 吉林快3代理