正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧界文波浪波段操盘指标公式

大智慧界文波浪波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-02-28 来源:互联网
大智慧指标公式源码介绍:

大智慧界文波浪波段操盘指标公式:

INPUT:N1(21,5,50),N2(34,10,100),N3(8,2,30),N4(5,2,20);
 CJ:=(2*CLOSE+HIGH+OPEN+LOW)/5;
 DIFF:=EMA(CJ,N1)-EMA(CJ,N2);
 DEA:=EMA(DIFF,N3);
MACD:30*(DIFF-DEA),LINETHICK0;
 MARD:SMA(MACD,N4,1),LINETHICK0;
 G1:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
 G2:=(DYNAINFO(5)<0.01 OR DYNAINFO(6)<0.01);
 G3:=IF(G2,1,(G1<(DYNAINFO(5)+0.01) AND G1>(DYNAINFO(6)-0.01)));
 CB:=SMA(IF(G3,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE2(37)),EMA((HIGH+LOW+2*CLOSE)/4,117)),3,1);
 J1:=SMA(EMA(CB,2),3,1);J2:=EMA(J1,2);
 J3:=EMA(J2,2);J4:=EMA(J3,2);
 J5:=EMA(J4,2);J6:=EMA(J5,2);
 FILLRGN(macd,mard,macd>mard,rgb(255,0,0),macd<mard,rgb(0,255,0));
 STICKLINE(J1>J6,LLV(MARD,117),HHV(MARD,117),8,0),COLOR6F116F,LAYER7;
 STICKLINE(J1<J6,LLV(MARD,117),HHV(MARD,117),8,0),COLOR3E3E3E,LAYER7;
 

 W1:=BARSLAST(REF(CROSS(MACD,MARD),1));
 底背离:IF(REF(CLOSE,W1+1)>CLOSE AND MACD>REF(MACD,W1+1) AND CROSS(MACD,MARD) AND MACD<0,-1,0),COLORred;
 DRAWTEXT(REF(CLOSE,W1+1)>CLOSE AND MACD>REF(MACD,W1+1) AND CROSS(MACD,MARD) AND MACD<0,-1,'底背离'),ALIGN2;
 W2:=BARSLAST(REF(CROSS(MARD,MACD),1));
 顶背离:REF(CLOSE,W2+1)<CLOSE AND REF(MACD,W2+1)>MACD AND CROSS(MARD,MACD) AND MACD>0,COLORYELLOW;
 DRAWTEXT(REF(CLOSE,W2+1)<CLOSE AND REF(MACD,W2+1)>MACD AND CROSS(MARD,MACD) AND MACD>0,1,'顶背离'),ALIGN2;
 W3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*10;
 W4:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*10;
 W5:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*10;
 WH:=(W3+2*W4+3*W5)/6;
 随波:WH,LINETHICK2;
 零线:0,COLOR999999;
 地线:LLV(MARD,117);
 天线:HHV(MARD,117);

大智慧界文波浪波段操盘指标公式实例图解:

大智慧界文波浪波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小金棋牌 幸运时时彩平台 幸运时时彩平台 荣鼎彩 小米彩票网站 幸运时时彩开奖结果 亿信彩票手机app下载 贵州快3 幸运时时彩官网 小米彩票开奖