正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧主力吸筹指标公式

大智慧主力吸筹指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2018-11-20 来源:互联网
大智慧指标公式源码介绍:

大智慧主力吸筹指标公式:

N:=9;6;
 M1:=3;
 M2:=3;
 P:=9;
 RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 K:=SMA(RSV,M1,1);
 D:=SMA(K,M2,1);
 JJ:=P*(3*D-2*K);
 J:=((3 * K) - (2 * D));
 MAIRU:= CROSS(K,D) AND K<20;
 MAICHU:= CROSS(D,K) AND D>80;
 VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 VAR5:=LLV(LOW,13);
 VAR6:=HHV(VAR4,13);
 VAR7:=IF(MA(CLOSE,34),1,0);
 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 VAR9:=IF(VAR8>100,100,VAR8);
 吸筹:VAR9,LINETHICK2,COLORF00FF0;
 STICKLINE(VAR9>-120,0,VAR9,8,1),COLORF00FF0;
 快线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2,COLORRED;
 慢线:SMA(快线,M1,1),COLORCYAN;
 {空:SMA(慢线,M2,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
 STICKLINE(牛股,0,90,1,0),COLORFF937F;}
 BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
 {STICKLINE(BB,0,100,7,1),COLORYELLOW;
 DRAWICON(BB>0,10,7);}
 AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
 {STICKLINE(AA,80,100,7,1),COLOR00FF00;}
 {DRAWICON(AA>0,90,8);};

大智慧主力吸筹指标公式实例图解:

大智慧主力吸筹指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小米彩票主页 幸运时时彩 幸运时时彩开奖结果 五分时时彩 北京pk10 亿信彩票注册 大发时时彩 鼎鑫彩票平台 一分时时彩官网 亿信彩票手机app下载