正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧RSI两次撞击指标公式

大智慧RSI两次撞击指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2018-10-29 来源:互联网
大智慧指标公式源码介绍:

大智慧RSI两次撞击指标公式:

.
DRAWRECTABS(290,00,00,100,RGB(0,0,295)),LAYER0;
 DRAWTEXTREL(5,20,' === 看势指标【势能RSI】==='),LINETHICK1,COLORRED,LAYER0;
 DRAWTEXTREL(5,200,'①慢速线在50以上是强势,快速线在80以上要注意回调'),COLOR00FF00,LAYER0;
 DRAWTEXTREL(5,430,'②快速线在慢速线之上趋势不破不走'),COLOR00FF00,LAYER0;
 DRAWTEXTREL(5,640,'③快速线在慢速线之上一段时间后出现两种明显情况:'),COLOR00FF00,LAYER0;
 DRAWTEXTREL(20,850,'W形回调可能是第二波上攻信号,M形是顶部信号'),COLOR00FF00,LAYER0;
 DRAWGBK(c>0),color000000;
 {以下设置RSI}
 LC := REF(CLOSE,1);
 快速:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORFFFFFF;
 RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
 RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
 慢速:RSI3*0.98,COLOR00FF00,LINETHICK1;
 PARTLINE(慢速,快速>=慢速), COLORFF00FF,linethick2;
 80,POINTDOT,colorFFBB00 ;
 50,POINTDOT,colorFFBB00 ;
 {以下设置W底}
 银色:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
 红持:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
 粉变:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
 绿买:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
 蓝抛:=C>=L AND H>=O AND C<O;
 吸筹:= 银色 AND C>O AND H>=C AND L<=O;
 W底1:=REF(蓝抛,3) AND REF(吸筹,2) AND REF(吸筹,1) AND 红持;
 W底2:=REF(蓝抛,3) AND REF(吸筹,2) AND REF(蓝抛,1) AND 粉变;
 W底3:=REF(蓝抛,4) AND REF(吸筹,3) AND REF(蓝抛,2) AND REF(吸筹,1) AND 绿买;
 W底4:=REF(蓝抛,4) AND REF(绿买,3) AND REF(蓝抛,2) AND REF(吸筹,1) AND 绿买;
 W底5:=REF(蓝抛,4) AND REF(吸筹,3) AND REF(蓝抛,2) AND REF(蓝抛,1) AND 绿买;
 W底6:=REF(蓝抛,3) AND REF(吸筹,2) AND REF(蓝抛,1) AND 红持;
 W底7:=REF(蓝抛,5) AND REF(吸筹,4) AND REF(绿买,3) AND REF(蓝抛,2) AND REF(吸筹,1) AND 绿买;
 DRAWTEXT(W底1 OR W底2 OR W底3 OR W底4 OR W底5 OR W底6 OR W底7,慢速*0.96,'↑'),align1,COLORRED,LAYER1;
 
{以下为W底选股:}
 
银色:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<>HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
 红持:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
 粉变:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
 绿买:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
 蓝抛:=C>=L AND H>=O AND C<O;
 吸筹:= 银色 AND C>O AND H>=C AND L<=O;
 W底1:=REF(蓝抛,3) AND REF(吸筹,2) AND REF(吸筹,1) AND 红持;
 W底2:=REF(蓝抛,3) AND REF(吸筹,2) AND REF(蓝抛,1) AND 粉变;
 W底3:=REF(蓝抛,4) AND REF(吸筹,3) AND REF(蓝抛,2) AND REF(吸筹,1) AND 绿买;
 W底4:=REF(蓝抛,4) AND REF(绿买,3) AND REF(蓝抛,2) AND REF(吸筹,1) AND 绿买;
 W底5:=REF(蓝抛,4) AND REF(吸筹,3) AND REF(蓝抛,2) AND REF(蓝抛,1) AND 绿买;
 W底6:=REF(蓝抛,3) AND REF(吸筹,2) AND REF(蓝抛,1) AND 红持;
 W底7:=REF(蓝抛,5) AND REF(吸筹,4) AND REF(绿买,3) AND REF(蓝抛,2) AND REF(吸筹,1) AND 绿买;
 W底:=W底1 OR W底2 OR W底3 OR W底4 OR W底5 OR W底6 OR W底7;
 COUNT(W底,2)>=1 ;

大智慧RSI两次撞击指标公式实例图解:

大智慧RSI两次撞击指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
广西快3走势 500万彩票 上海时时乐 北京pk10 幸运时时彩 河北快3代理 上海11选5分布走势图 幸运时时彩 幸运时时彩开奖结果 北京pk10