正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧暴涨启动波段操盘指标公式

大智慧暴涨启动波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2018-10-13 来源:互联网
大智慧指标公式源码介绍:

大智慧暴涨启动波段操盘指标公式:

MA5:MA(C,5);
 MA10:MA(close,10);
 MA60: MA(close,60);
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
 GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
 GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
 GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
 baijin1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;
 baijin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
 baijin3:=GJTJ1>60 AND GJTJ4>70;
 drawtext(baijin1 AND baijin2 AND baijin3,l-0.02,'白金');
huangjin1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;
 huangjin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;
 DRAWTEXT(huangjin1 AND huangjin2,l-0.03,'黄金');
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
 drawtext(COUNT(XG,3)=1 AND XG and c>ma(c,20),l-0.02,'暴涨启动'),colorred;
zhencang1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
 zhencang2:=BARSLAST(CROSS(GJTJ4,GJTJ2));
 zhencang3:=GJTJ3  zhencang4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
 zhencang5:=GJTJ2  zcB1:=zhencang1>0 AND REF(zhencang1,1)=0 AND REF(zhencang1,2)>0;
 drawtext(zhencang1 AND zhencang2 AND zhencang3 AND zhencang4 AND zhencang5,l-0.05,'震仓启点');
Aa:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;
 Bb:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;
 Aa1:=Aa AND Bb;
 AAa:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;
 BAa:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;
 Aa2:=AA AND Bb ;
 AAAa:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;
 BAAa:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;
 Aa3:=AAAa AND BAAa ;
 Bb1:=REF(Aa1,1);
 Bb2:=REF(Aa2,1);
 Bb3:=REF(Aa3,1);
 Dd1:=GJTJ1=100 AND GJTJ2=100 AND Aa1 ;
 Dd2:=GJTJ1=100 AND GJTJ2=100 AND Aa2 ;
 Dd3:=GJTJ1=100 AND GJTJ2=100 AND Aa3 ;
 drawtext(Dd1 OR Dd2 OR Dd3,l-0.02,'短线追涨');
Aw:=BARSLAST(CROSS(95,GJTJ1))<=2;
 Bw:=BARSLAST(CROSS(95,GJTJ2))<=2;
 Ew:= GJTJ4  Fw:=GJTJ2>50 AND GJTJ3>50;
 Gw:=GJTJ1=100 AND GJTJ2=100;
 TXw:=COUNT(Gw,2)=1;
 drawtext(Aw AND Bw AND Ew AND Fw AND TXw,l-0.03,'起涨首日');
Aq:=GJTJ3=100;
 Bq:=GJTJ4<90;
 drawtext(COUNT(Aq,2) = 2 AND Bq,l-0.02,'波启前兆');

大智慧暴涨启动波段操盘指标公式实例图解:

大智慧暴涨启动波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
新疆喜乐彩走势图 500万彩票 亿信彩票开户 500万彩票 500彩票网 小米彩票登入 500万彩票 五分时时彩 幸运时时彩 小米彩票开奖