正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧密战一号1020均线系统实战操盘指标公式

大智慧密战一号1020均线系统实战操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-12-25 来源:互联网
大智慧指标公式源码介绍:

大智慧密战一号1020均线系统实战操盘指标公式:

MA5:MA(C,5),color000099;
MA10:MA(C,10),color006600;
MA20:MA(C,20),color005555;
DRAWTEXTABS(30,0,BKNAME ),colorDDDDDD;
DRAWTEXTABS(30,15,'流通盘:'+CAPITAL/100+'万股,利润增长:'+FINANCE2(10)+'%。每股收益:'+FINANCE2(3)+'元。' ),color00DDDD;
DRAWTEXTABS(30,30,'红白柱买入,蓝绿柱卖出。' ),colorFFDD00;
STICKLINE(c>=ref(c,1),o,c,7,1),color000000;
STICKLINE(c<ref(c,1),o,c,7,1),color000000;
A1:=EMA(CLOSE,5)>EMA(CLOSE,6) and EMA(CLOSE,6)>EMA(CLOSE,7) and EMA(CLOSE,7)>EMA(CLOSE,8) and EMA(CLOSE,8)>EMA(CLOSE,9)
and EMA(CLOSE,9)>EMA(CLOSE,10) and EMA(CLOSE,10)>EMA(CLOSE,11) and EMA(CLOSE,11)>EMA(CLOSE,12)
and EMA(CLOSE,12)>EMA(CLOSE,13) and EMA(CLOSE,13)>EMA(CLOSE,14) and EMA(CLOSE,14)>EMA(CLOSE,15)
and EMA(CLOSE,15)>EMA(CLOSE,20) and EMA(CLOSE,20)>EMA(CLOSE,30) and EMA(CLOSE,30)>EMA(CLOSE,60) and EMA(CLOSE,60)>EMA(CLOSE,90)
and EMA(CLOSE,90)>EMA(CLOSE,120) and EMA(CLOSE,120)>EMA(CLOSE,250);
A2:=EMA(CLOSE,5)>EMA(CLOSE,6) and EMA(CLOSE,6)>EMA(CLOSE,7) and EMA(CLOSE,7)>EMA(CLOSE,8) and EMA(CLOSE,8)>EMA(CLOSE,9)
and EMA(CLOSE,9)>EMA(CLOSE,10) and EMA(CLOSE,10)>EMA(CLOSE,11) and EMA(CLOSE,11)>EMA(CLOSE,12)
and EMA(CLOSE,12)>EMA(CLOSE,13) and EMA(CLOSE,13)>EMA(CLOSE,14);
B1:=IF(a1,1,2);
VAR1:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR2:=((REF(VAR1,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR3:=((REF(VAR2,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR4:=((REF(VAR3,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR5:=((REF(VAR4,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR6:=((REF(VAR5,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR7:=((REF(VAR6,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR8:=((REF(VAR7,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR9:=((REF(VAR8,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARA:=((REF(VAR9,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARB:=((REF(VARA,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARC:=((REF(VARB,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),C,REF(C,1),7,0),Color0000DD;
STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),L,H,0.5,0),Color0000DD;
VARD:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
VARE:=((REF(VARD,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARF:=((REF(VARE,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR10:=((REF(VARF,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR11:=((REF(VAR10,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR12:=((REF(VAR11,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR13:=((REF(VAR12,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR14:=((REF(VAR13,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR15:=((REF(VAR14,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR16:=((REF(VAR15,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR17:=((REF(VAR16,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR18:=((REF(VAR17,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
STICKLINE((((((((((((VARD OR VARE) OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18),C,REF(C,1),7 ,0 ),Color00DD00;
STICKLINE((((((((((((VARD OR VARE) OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18),H,L,0.5 ,0 ),Color00DD00;
VAR19:=(REF((((((((((((VARD OR VARE) OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18),1) AND VAR1);
VAR1A:=(REF((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),1) AND VARD);
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),7 ,0 ),ColorDDDDDD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),7,0),ColorDD8800;
{盖印}
DRAWRECTABS(0,0,30,35,rgb(250,60,80)),color000099;
DRAWRECTABS(0,30,30,45,rgb(250,250,80)),color009999;
DRAWTEXTABS(2,5,'密战'),colorFFFFFF,LINETHICK1;
DRAWTEXTABS(2,18,'优化'),colorFFFFFF,LINETHICK1;
DRAWTEXTABS(2,30,'推荐'),color0000FF,LINETHICK1;

大智慧密战一号1020均线系统实战操盘指标公式实例图解:

大智慧密战一号1020均线系统实战操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 小米彩票开奖 上海11选5 幸运时时彩 上海快3开奖 全民彩票 北京pk10 500万彩票 鼎鑫彩票注册 鼎鑫彩票投注