正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧宝塔线操盘指标公式

大智慧宝塔线操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-10-24 来源:互联网
大智慧指标公式源码介绍:

大智慧宝塔线操盘指标公式:

B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));
SM:=IF(REF(SS,1)<>0,REF(SS,1),IF(REF(SS,2)<>0,REF(SS,2),IF(REF(SS,3)<>0,REF(SS,3),IF(REF(SS,5)<>0,REF(SS,5),IF(REF(SS,6)<>0,REF(SS,6),IF(REF(SS,7)<>0,REF(SS,7),0))))));
mc:IF(REF(SS,1)<>0,B2,IF(SM>0,MIN(B1,B2),MAX(B1,B2))),COLORff00ff;
STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,4,1),COLORRED;
STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,4,0),colorFF9000;
STICKLINE(SS=2,B2,C,4,1),COLORRED;
STICKLINE(SS=-2,B2,C,4,0),colorFF9000;
STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,4,1),COLORRED;
STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,4,0),colorFF9000;

大智慧宝塔线操盘指标公式实例图解:

大智慧宝塔线操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
一分时时彩官网 幸运时时彩 海南4+1 五分时时彩 北京pk10 幸运时时彩开奖结果 500彩票网 优优彩票官网 北京pk10 一分时时彩