正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧不想发财都难波段操盘指标公式

大智慧不想发财都难波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-09-25 来源:互联网
大智慧指标公式源码介绍:

大智慧不想发财都难波段操盘指标公式:

DRAWGBKLAST(DATE>900101,STRIP(RGB(65,65,65),RGB(0,0,0),0));
趋势:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1);
PARTLINE(趋势,趋势>50),COLORRED,LAYER0;
PARTLINE(趋势,趋势<50),COLORGREEN,LAYER0;
FILLRGN(趋势,50,趋势>50,RGB(155,50,50));
FILLRGN(趋势,50,50>趋势,RGB(0,100,50));
判断:SMA(趋势,3,1),COLORYELLOW;
PARTLINE(判断,判断>50 AND 趋势>判断 ),COLORYELLOW,LINETHICK2;
PARTLINE(判断,判断<50 AND 趋势>判断),COLORff00ff;
PARTLINE(判断,判断>50 AND 趋势<判断),COLORGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,6,0),COLORYELLOW;
STICKLINE(转点=0,50,50,6,0),COLORCYAN;
顶部:90,DOTLINE,COLORYELLOW;
底部:10,DOTLINE,COLORCYAN;
DRAWICON(CROSS(趋势,判断),判断,7);
DRAWICON(CROSS(趋势,顶部),HIGH*6,8);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0,0 ,火焰山*1.2,5,0 ),COLOR4444FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,4,0 ),COLOR5555FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,3,0 ),COLOR7777FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2,0 ),COLOR9999FF;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),5,0),COLOR000033;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),4,0),COLOR000055;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR000077;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR000099;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.5,0),COLOR0000BB;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR0000DD;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),5,0),COLOR003300;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),4,0),COLOR005500;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR007700;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR009900;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR00DD00;
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,5,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,30,3,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,2,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
风险区:80,COLORFF85FF;
安全区:20,COLORYELLOW,POINTDOT;
天线:100,COLORFFFF00,POINTDOT,LINETHICK2;
强弱线:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),7);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;

大智慧不想发财都难波段操盘指标公式实例图解:

大智慧不想发财都难波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩平台 亿信彩票注册 湖南快乐十分官网 北京赛车pk10玩法 河北11选5 全球彩票注册 500万彩票 北京pk10 亿信彩票网 小米彩票网