正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧主升趋势波段操盘指标公式

大智慧主升趋势波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-09-25 来源:互联网
大智慧指标公式源码介绍:

大智慧主升趋势波段操盘指标公式:

N1:=9; M1:=4; P:=3;
DRAWGBKLAST(CLOSE>0,STRIP(RGB(41,36,0),RGB(0,0,0),0));
流通盘大小:=FINANCE2(37)/10000;
销售毛利率:=FINANCE2(12);
净利润同比增长:=FINANCE2(10);
DRAWTEXTABS(10,10,'流通盘大小:'+流通盘大小+'亿股 '),LINETHICK1,colorwhite;
DRAWTEXTABS(160,10,'销售毛利率:'+销售毛利率+'% '),LINETHICK1,colorwhite;
DRAWTEXTABS(290,10,'净利润同比增长:'+净利润同比增长+'% '),LINETHICK1,colorwhite;
当日换手率:=sum(100*v/capital,1);
DRAWTEXTABS(450,10,'当日换手率:'+NUMTOSTRN(sum(100*vOL/capital,1),2)+'%'),colorwhite,LINETHICK1;
五日换手率:=sum(100*vOL/capital,5);
DRAWTEXTABS(600,10,'五日换手率:'+NUMTOSTRN(五日换手率,2)+'%'),colorWHITE,LINETHICK1;
DRAWTEXTABS(750,10,STKLABEL+' '+STKNAME+''),Color00DDFF;
STICKLINE(C>0,80,79.5,5,0),color006600;
STICKLINE(C>0,65,64.8,15,0),coloryellow;
STICKLINE(C>0,50,49.8,15,0),colorwhite;
STICKLINE(C>0,35,34.5,5,0),color006600;
STICKLINE(C>0,50,65,1,0),colorwhite;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
MAA:=MA(RSI1,3);
a:=SMA(MAA,M1,1);
EE:=IF(MAA>a,(MAA-(a-MAA)),a);
PARTLINE(a,a>REF(a,1),RGB(255,0,0),a<REF(a,1),RGB(0,0,255)),LINETHICK3,LAYER1;
趋势:=SMA(a,N1,1);
FILLRGN(趋势,REF(趋势,2),趋势>REF(趋势,2),RGB(150,50,50),趋势<=REF(趋势,2),RGB(3,168,158) );
STICKLINE(REF(趋势,P)<趋势,趋势,REF(趋势,P),12,1),color00ffcc;
STICKLINE(ee>a,ee,a,4,1),colorff00ff;
STICKLINE(EE>80,80,EE,4,0),color00ffff;
STICKLINE(EE<=35,35,EE,4,0),colorgreen;
PARTLINE(EE,EE>=REF(EE,1),RGB(255,0,0),EE<REF(EE,1),RGB(0,0,255)),LINETHICK3,LAYER3;

大智慧主升趋势波段操盘指标公式实例图解:

大智慧主升趋势波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
一分时时彩 小米彩票技巧 北京pk10 500彩票网 五分时时彩 智慧彩票投注 幸运时时彩开奖结果 亿信彩票网站 吉林快3代理 北京pk10