正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧量能抄底指标公式

大智慧量能抄底指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-09-20 来源:互联网
大智慧指标公式源码介绍:

大智慧量能抄底指标公式:包含未来函数:COST

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,-10,0), COLORRED,LINETHICK0;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORRED;
抄底二:IF(乖离<-18,5,0),COLORFF35FF,LINETHICK0;
STICKLINE(乖离<-18,4,0,6,0),COLORFF35FF;
VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
VAR4:=(VAR1-VAR2)/VAR2*100<-16;
VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
VAR8:=INDEXC;
VAR9:=MA(VAR8,6);
VARA:=MA(VAR8,24);
VARB:=MA(VAR8,32);
VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK0;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;
愚公抄底:抄底<0 OR 抄底二>0 OR 抄底王>0,COLORYELLOW,LINETHICK0;
DRAWICON(愚公抄底>0,0,11);
当天换手:=V/CAPITAL*100;
五天换手:=SUM(当天换手,5)/2;
量能线:MA(五天换手,2),COLORGREEN;
2,POINTDOT,LINETHICK2,COLORWHITE;
VARR1:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARR2:=EMA(VARR1,24);
VARR3:=EMA(VARR2,10);
VARR4:=3*VARR2-2*VARR3;
VARR5:=EMA(VARR4,5)/10;
风险顶线: 8,POINTDOT,LINETHICK1,COLORWHITE;
愚公趋势线: EMA(VARR5,5),COLORYELLOW;
DRAWICON(愚公趋势线>REF(愚公趋势线,1),愚公趋势线,3);
5,POINTDOT,LINETHICK2,COLORWHITE;
DRAWTEXT(CROSS(愚公趋势线, 7.5),7,'【注意】'),COLORFF0055;
DRAWICON(CROSS(愚公趋势线, 7.5),愚公趋势线,10);

大智慧量能抄底指标公式实例图解:

大智慧量能抄底指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
上海11选5 500万彩票 幸运时时彩开奖结果 浙江11选5 一分时时彩官网 小米彩票主页 500彩票网 500万彩票 500万彩票 千禧彩票是真的吗