正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧恶狼决策均线战法指标公式

大智慧恶狼决策均线战法指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-09-12 来源:互联网
大智慧指标公式源码介绍:

大智慧恶狼决策均线战法指标公式:

A3 :(EMA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15))/3,colorff00ff;
a4 :(EMA(CLOSE,20)+MA(CLOSE,25)+MA(CLOSE,30))/3,color00ff00;
A5 :(EMA(CLOSE,40)+MA(CLOSE,50)+MA(CLOSE,60))/3,coloryellow;
a6 :(EMA(CLOSE,80)+MA(CLOSE,85)+MA(CLOSE,90))/3,colorff9900;
A7 :(EMA(CLOSE,120)+MA(CLOSE,130)+MA(CLOSE,150))/3,color0000ff;
a8 :(EMA(CLOSE,160)+MA(CLOSE,170)+MA(CLOSE,180))/3,coloryellow;
A9 :(EMA(CLOSE,200)+MA(CLOSE,225)+MA(CLOSE,250))/3,color00ff00;
V1:EMA(CLOSE,5),Color00FFFF;
V2:EMA((EMA(CLOSE,29))*(1.01),10),ColorFF00FF;
DRAWICON(CROSS(V1,V2),V2,1),Color00FF00;
V3:EMA(CLOSE,10),ColorFFFFFF;
V4:EMA((EMA(CLOSE,60))*(0.99),10),ColorFFFF00;
DRAWICON(CROSS(V3,V4),V2,1),Color0000FF;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),colorred;
VarA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VarB:=EMA(0.667*REF(VarA,1)+0.333*VarA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VarA>=VarB and VarA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
Varr1:=SMA(MAX(CLOSE-ref(c,1),0),12,1)/SMA(ABS(CLOSE-ref(c,1)),15,1)*100;
DRAWICON(CROSS(82,Varr1),HIGH,2);
DRAWTEXT(CROSS(82,Varr1),high,'快卖↓'),coloryellow;
Var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Var2:=REF(Var1,1);
Var3:=SMA(MAX(Var1-Var2,0),10,1)/SMA(ABS(Var1-Var2),10,1)*100;
HY3:=IF(COUNT(Var3<20,5)>=1 AND COUNT(Var1=LLV(Var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(hy3,low,'▲买入'),colorred;

大智慧恶狼决策均线战法指标公式实例图解:

大智慧恶狼决策均线战法指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票开户 大有彩票开户 天津十一选五前三走势 河北11选5 小米彩票开户 幸运时时彩 9号棋牌APP 新疆喜乐彩 山东11选5计划 百万彩票