正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧日周月KD共振指标公式

大智慧日周月KD共振指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-08-31 来源:互联网
大智慧指标公式源码介绍:

大智慧日周月KD共振指标公式:

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RK:SMA(RSV1,3,1);
RD:SMA(RK,3,1);
RSV2:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
ZK:SMA(RSV2,15,1);
ZD:SMA(ZK,15,1);
周金叉:=CROSS(ZK,ZD);DRAWTEXT(周金叉,16,'周买' ),COLORRED ;
周死叉:=CROSS(ZD,ZK);DRAWTEXT(周死叉,92,'周卖') ,COLOR00FF00 ;
RSV3:=(CLOSE-LLV(LOW,198))/(HHV(HIGH,198)-LLV(LOW,198))*100;
YK:SMA(RSV3,66,1),COLOR567FF0;
YD:SMA(YK,66,1),colorFF5670;
月金叉:=CROSS(yK,yD);DRAWTEXT(月金叉,15,'月买' ),COLORYELLOW ;
月死叉:=CROSS(yD,yK);DRAWTEXT(月死叉,100,'月卖'),COLORYELLOW;

大智慧日周月KD共振指标公式实例图解:

大智慧日周月KD共振指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
江苏11选5平台 吉林快3 海南4+1 幸运时时彩 大资本平台 幸运时时彩 百万彩票 亿信彩票开户 小米彩票平台 小米彩票技巧