正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧红买绿卖买卖指标公式

大智慧红买绿卖买卖指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 策略
  • 画线方法: 主图
  • 日期:2019-08-31 来源:互联网
大智慧指标公式源码介绍:

大智慧红买绿卖买卖指标公式:

VAR4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
VAR5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);
VAR7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
VAR8:=LLV(LOW,34);
VARC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - VAR8)/(HHV(HIGH,34) - VAR8))*(100),8);
VARD:=EMA(VARC,5);
VARE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
VAR11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
VAR12:=SMA(VAR11,3,1) + 100;
VAR13:=VAR12 - SMA(VARE,9,1) + 100;
VAR14:=ZIG(3,13);
建仓:=IF((VARC > 17) and (VARC < 59) and (VARC - VARD >= 0),10,(-10));
猎豹:=IF((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),10,45);
丰收:=IF((VARC > 70) and (VARC - VARD >= 0),77,82);
牛:=IF((VAR13 > 100),VAR13 - 100,0);
顶:=IF((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),95,55);
风:=IF((VARC - VARD > 0),VARC,VARD);
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),coloryellow;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick5,Color070084;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick4,Color0000A3;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick3,Color0000B7;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick2,Color0000CD;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick1,Color077BF3;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),ColorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),ColorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),ColorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),ColorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),ColorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),ColorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0.5,0),ColorCCCCCC;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),Color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),Color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),Color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),Color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2,0),Color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),Color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),Color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),Color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),Color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),Color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.5,0),ColorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,0.5,0),ColorDE9100;
买:DRAWTEXT((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),'买'),colorred;
卖:DRAWTEXT((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.03),'卖'),Color66FF00;
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),coloryellow;

大智慧红买绿卖买卖指标公式实例图解:

大智慧红买绿卖买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
湖北快3走势 亿信彩票app 亿信彩票投注 广西快3走势 幸运时时彩 北京pk10 彩票高賠率好平台 小米彩票网 吉林快3走势 500万彩票