正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧慢线快线买卖指标公式

大智慧慢线快线买卖指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-08-31 来源:互联网
大智慧指标公式源码介绍:

大智慧慢线快线买卖指标公式:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JJ:=9*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2,COLORRED;
慢线:SMA(快线,3,1),COLORCYAN;
空:SMA(慢线,3,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,1,0),COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(BB,0,-20,3,0),COLORYELLOW;
低买:IF(BB,-20,-40),COLORYELLOW;
DRAWICON(BB>0,-35,7);
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
STICKLINE(AA,100,120,3,0),COLOR00FF00;
高卖:IF(AA,120,140),COLOR00FF00;
DRAWICON(AA>0,150,8);

大智慧慢线快线买卖指标公式实例图解:

大智慧慢线快线买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 500万彩票开奖记录数据分析 一分时时彩官网 欢乐斗牛 北京pk10 亿信彩票网址多少 幸运时时彩 500万彩票手机官网 北京pk10 湖北快3代理