正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧强弱线多空操盘指标公式

大智慧强弱线多空操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-08-24 来源:互联网
大智慧指标公式源码介绍:

大智慧强弱线多空操盘指标公式:

QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;
VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;
VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;
VAR3:=(VAR1+VAR2)/2;
VAR4:=EMA(VAR3,30);
VAR5:=EMA(VAR3,60);
VAR6:=COUNT(VAR1>REF(VAR1,1),5)=5 AND COUNT(VAR4>REF(VAR4,1),5)=5;
FILLRGN(VAR1,EMA(VAR1,60),VAR1>EMA(VAR1,60),RGB(150,30,30),VAR1<EMA(VAR1,60),RGB(0,110,30)),PRECIS2;
牵引线:VAR1,COLORYELLOW,PRECIS2;
趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),COLORRED,LINETHICK0,PRECIS2;
量价关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),COLORWHITE,LINETHICK0,PRECIS2;
冲击量:IF(VAR3>VAR5 AND VAR6,1,0),COLORYELLOW,LINETHICK0,PRECIS2;
STICKLINE(QZS>VAR1,QZS,VAR1,0,0),COLORFF00FF;
STICKLINE(冲击量=1,QZS,VAR1,0,0),COLORYELLOW;
DRAWICON(趋势关注=1,EMA(VAR1,60),11),ALIGN1,VALIGN0;{股软图标不一样改用11号图标}
DRAWTEXT(量价关注=1,EMA(VAR1,60),'L0V'),COLORWHITE;
日时转换:=IF(5,120,240);
强弱线:EMA(VAR1,日时转换),POINTDOT,COLORWHITE;
现价:C;

大智慧强弱线多空操盘指标公式实例图解:

大智慧强弱线多空操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
大发时时彩 9号棋牌APP 幸运时时彩官网 极速3D彩票 安徽快3计划 幸运时时彩官网 五分时时彩 五分时时彩 五分时时彩 幸运时时彩官网