正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧龙凤吉祥波段买卖指标公式

大智慧龙凤吉祥波段买卖指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-08-08 来源:互联网
大智慧指标公式源码介绍:

大智慧龙凤吉祥波段买卖指标公式:

FILLRGN(9,10),color996633;
FILLRGN(2,3),color993366;
RSV:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
K:=SMA(RSV,13,1);
龙凤吉祥:=SMA(K,3,1);
我心依旧:=3*K-2*龙凤吉祥;
龙凤吉祥1:=EMA(龙凤吉祥,2);
龙凤吉祥2:=EMA(龙凤吉祥,5);
龙凤吉祥3:=EMA(龙凤吉祥,8);
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color00AAFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6.6,0),color00BBFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4.4,0),color00CCFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,3.3,0),color00DDFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,2.2,0),color00EEFF;
STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color00FFFF;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color10A210;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6,0),color10B210;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4,0),color10C210;
STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color10D210;
T1:=龙凤吉祥2>=龙凤吉祥3 AND 龙凤吉祥<REF(龙凤吉祥,1);
T2:=龙凤吉祥2<龙凤吉祥3 AND 龙凤吉祥>REF(龙凤吉祥,1);
STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,7,0),colorA0A0C0;
STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,3,0),colorDDDDFD;
STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,7,0),color338FDD;
STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,3,0),color33FFDD;
【龙】:我心依旧,LINETHICK0,colorred;
【凤】:龙凤吉祥,LINETHICK0,coloryellow;
【龙】1:=EMA(【龙】,2);
【龙】2:=EMA(【龙】,5);
【龙】3:=EMA(【龙】,8);
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,8,0),color0000BB;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,6,0),color0000CC;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,4,0),color0000DD;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,2,0),color0000EE;
STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,1,0),color0000FF;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,8,0),colorFFBB11;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,6,0),colorFFCC22;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,4,0),colorFFDD33;
STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,1.1,0),colorFFEE44;
T1A:=【龙】2>=【龙】3 AND 【龙】<REF(【龙】,1);
T2A:=【龙】2<【龙】3 AND 【龙】>REF(【龙】,1);
STICKLINE(T1A,【龙】1,【龙】3,8,0),color10A210;
STICKLINE(T1A,【龙】1,【龙】3,6,0),color10B210;
STICKLINE(T1A,【龙】1,【龙】3,4,0),color10C210;
STICKLINE(T1A,【龙】1,【龙】3,1.1,0),color10D210;
龙凤吉祥5:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
【龙凤吉祥】:IF(龙凤吉祥5<=0,龙凤吉祥5,21),LINETHICK0,colorFF00ff;
vertline(【龙凤吉祥】>=0.1,2),coloryellow;

大智慧龙凤吉祥波段买卖指标公式实例图解:

大智慧龙凤吉祥波段买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500万彩票网 北京pk10 幸运时时彩平台 小米彩票是真的吗 五分时时彩 千禧彩票登陆 大发时时彩 亿信彩票开户 500万彩票 亿信彩票开奖直播网