正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧神獒能量分析量能趋势变化指标公式

大智慧神獒能量分析量能趋势变化指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 成交量
  • 画线方法: 副图
  • 日期:2019-07-03 来源:互联网
大智慧指标公式源码介绍:

大智慧神獒能量分析量能趋势变化指标公式:

input:N(5,1,111),M(21,1,1111),N1(60,1,111);
DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
换:IF((CLOSE > 800),AMOUNT,((VOL / CAPITAL) * 100)),VOLSTICK;
a1:=(((MA(换,5)) + (EMA(换,15))) + (MA(换,25))) / 3;
a2:=a1 * 1.382;a3:=a1 * 0.618;
a4:=a1 * 1.618;
a5:=a1 * 0.382;
防守量:((MA(换,6)) + (MA(换,12))) / 2,linethick0;攻击量:防守量 * 1.2,linethick0;
a6:=EMA(CLOSE,6);
a7:=MA(CLOSE,21);
短期量能:MA(换,N),linethick1,Color35AD18;
PARTLINE(短期量能,短期量能 > (REF(短期量能,3)),RGB(255,0,0)),linethick1,colorRed;
中期量能:MA(换,M),linethick2,Color35AD18;
a8:=((换 <= (LLV(换,20))) AND (换 < a3)) AND (((a6 >= a7) OR ((a7 > (REF(a7,2))) AND (CLOSE > a7))) OR (a6 >= (REF(a6,1))));
PARTLINE(中期量能,中期量能 > (REF(中期量能,3)),RGB(255,0,0)),linethick2,colorRed;
STICKLINE(a8,换,0,8,0),Color8C0C80;
STICKLINE((换 <= a5),换,0,8,0),ColorFF0000;
a9:=CLOSE / (REF(CLOSE,1));
STICKLINE(((换 <= 1.5) AND (a9 > 1.03)),换,0,8,0),colorYellow;
STICKLINE(((换 < 0.6) AND (a9 >= 1.02)),换,0,8,0),colorYellow;
a10:=100 * WINNER(CLOSE);
DRAWTEXT((((换 <= 1.5) AND (a9 > 1.03)) OR ((a10 > 85) AND (换 <= 3))),-0.1,'控'),ColorC05693;
a11:=换 / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN)));
a12:=IF((CLOSE > OPEN),(a11 * (HIGH - LOW)),(IF((CLOSE < OPEN),(a11 * ((HIGH - OPEN) + (CLOSE - LOW))),(换 / 2))));
a13:=IF((CLOSE > OPEN),(0 - (a11 * ((HIGH - CLOSE) + (OPEN - LOW)))),(IF((CLOSE < OPEN),(0 - (a11 * (HIGH - LOW))),(0 - (换 / 2)))));
a14:=a12 + a13;
STICKLINE((a14 < -0.8),0,a14,4,0),linethick3,Color35AD18;
a15:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),6,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),6,1))) * 100;
DRAWTEXT(((DATE < 13091008) AND (CROSS(88,a15))),0,'■卖出'),ColorF2A3A4;
a16:=换 = (HHV(换,10));
IF(a16,换,(REF(换,BARSLAST(a16)))),DOTLINE,colorYellow;
DRAWTEXT(((((OPEN / (REF(CLOSE,1))) > 1.03) AND (CLOSE < OPEN)) AND a16),(换 * 1.13),'卖'),ALIGN1,colorGreen;
DRAWTEXT(((((CROSS(换,短期量能)) AND (CROSS(换,中期量能))) AND ((CLOSE >= a6) OR (CROSS(CLOSE,a6)))) AND (CLOSE > OPEN)),(换 * 1.13),'▲'),ALIGN1,colorRed;
DRAWTEXTREL(10,900,'十二星座神獒赢富'),linethick1,COLOR00EEff;

大智慧神獒能量分析量能趋势变化指标公式实例图解:

大智慧神獒能量分析量能趋势变化指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票开奖记录数据分析 大资本网址 山东11选5开奖 贵州快3计划 亿信彩票官方网站 湖南快乐十分官网 500万彩票开奖记录数据分析 小米彩票代理 亿信彩票开奖记录数据分析 500万彩票网