正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 大智慧指标公式 > 大智慧股市明灯简单波段操盘指标公式

大智慧股市明灯简单波段操盘指标公式

大智慧指标公式源码概况:
  • 指标类别: 大智慧指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-06-18 来源:互联网
大智慧指标公式源码介绍:

大智慧股市明灯简单波段操盘指标公式:

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),5,0),colorff00ff;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),5,0),color00ff00;
强弱分界:50,POINTDOT,Colorffffcc;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-
2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
stickline(a1>=ref(a1,1),a1,ref(a1,1),5,0),colorwhite;
stickline(a1<REF(A1,1),A1,REF(A1,1),5,0),COLORFF9900;
0,Color00Ffff;
20,POINTDOT,COlORFFAA66,linethick1;
80,POINTDOT,COlORFFAA66,linethick1;
100,Colorffff33;
v1:=llv(low,10);
v2:=hhv(h,25);
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
价位线:=ema((c-v1)/(v2-v1)*4,4);
买: b7>REF(B7,1) and REF(B7,1)<=REF(B7,2) and b7<=40;
DRAWTEXT(b7>REF(B7,1) and REF(B7,1)<=REF(B7,2) and b7<=40,b7+9,'★买'),colorred,LINETHICK2;
DRAWTEXT(b7<REF(B7,2),b7,'卖'),colorwhite;
Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,6,1),coloryellow;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),Color0000ff,linethick2;

大智慧股市明灯简单波段操盘指标公式实例图解:

大智慧股市明灯简单波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
智慧彩票投注 山东11选5走势 湖北快3开奖 500彩票网 大发时时彩 小米彩票登陆 大资本登录 北京pk10 北京pk10 幸运时时彩平台